View Single Post
Old November 5th, 2013, 10:57 AM   #114 (permalink)
ARocker
Senior Member
 
ARocker's Avatar
 
Join Date: Aug 2011
Location: Jersey City, NJ
Gender: Male
Posts: 1,249
 
Device(s): (MetroPCS) Samsung Galaxy S4
Carrier: Not Provided

Thanks: 729
Thanked 758 Times in 445 Posts
arakaflakaflame@gmail.com
Default

Quote:
Originally Posted by ReViZeD View Post
hello all, i know its been about a month although i wanted to ask if anyone has advice for a n00b,

followed everything and i always get `started with errors` the log shows failed in the 1st , 3rd and 4th fields counting down from the top.

i tried changing a bunch of different settings in the free wifi tehter app settings although even when the logs shows no fields failed, i have yet to be able to see my ssid on any deivice i can never see the signal being brodcasted form my s4 to even try and connect to it.

i got the metropcs s4 , sgh-m919n (thought it was same as t-mobile (tim-lee-moble) i got the unlimited $60 plan.

i was reading an article on xda [KERNEL] Stock Touchwiz MDB - SetUID Restriction Removed

being said basically something about the stock kernel`s setuid preventing it from working , has anyone tried this on the metro branded (t-mobile) s4? i was concerned about messing up the phone. the tutorial is for the t-mobile branded version of the s4 - so subtract the metropcs part.lol

ps. "whats the difference between them now!?!?!?!?!?"
If wifi tethering is your goal then i would follow Shabbypenguins advice and first flash a recovery and root your device. The instructions for this is two posts back from yours

Once done you may want to check this thread. Some have written that they had success with this method.

Wifi tether

Good luck!
ARocker is offline  
Reply With Quote