Thread: Wifi tether
View Single Post
Old November 6th, 2013, 01:41 PM   #13 (permalink)
ReViZeD
New Member
 
Join Date: Feb 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by noirelion View Post
Guess I'm stuck.
Used those settings exactly and all it does is hang 'waiting' for ten minutes but nothing happens.
same here , all the reviews i read like 10 said the dev responds fast, lets see

the dev fabio said when that happens means you have problems with root access. super user needs to be updated or
although i sent him photos of titianum backup ,root browser and his app in the allowed list in super user. then i actually read his message that said to install superSU so i had to say i was sorry i wasnt listening and being foolish , i just did a cwm back up
did what you said to do and installed suoerSU and it said the binaries needed to be updated
and asked to try and reboot using cwm, upon boot up i clicked yes then
completed and booted up then i see an icon
super user open up and said kinda the same thing superSU did it needed
to update binaries , didn't know if it would conflict with superSU or
what to do so i clicked cancel and then opened superSU and it said
another app installed could cause conflicts with it and asked if i
wanted to uninstall them/it , again i clicked cancel. and tried to Run
wifi router with same results,
He said you can not hold 2 app for super user you have to leave ony installed superSU you update the binary super SU then please try app.
so i went to applications and could only chose disable for super user so i did and rebooted and still same results.
then he said to uninstall his app and reinstall , tried again and still hangs on (wait...)
he said it is a problem with my device and said to try and find a solution.lol
ReViZeD is offline  
Last edited by ReViZeD; November 12th, 2013 at 01:43 AM.
Reply With Quote