Thread: Support MMS won't work on Nexus 5
View Single Post
Old November 8th, 2013, 07:24 PM   #16 (permalink)
strausd
Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 199
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 27 Times in 18 Posts
Default

Quote:
Originally Posted by NYCHitman1 View Post
Have you attempted a factory reset yet?
Yes, I did last night and it helped me pinpoint the problem.

First I booted into safe mode and the problem still persisted. So I tried a factory reset. With no apps, it was working perfectly. So I started reinstalling my apps one group at a time via titanium backup. After each group I would check MMS. Got all my main apps installed and working perfectly. Then I installed some others that weren't a big deal. That's when MMS stopped working again.

At this point I was a little confused because I thought safe mode was supposed to boot up with all 3rd party apps disabled. And since MMS didn't work in safe mode and I pinpointed the fact that it was indeed a 3rd party app, I was confused.

So I go back and do another factory reset. Only install apps from the Play Store. It is all working great so I do a nandroid backup to store my progress so to speak.

About an hour ago, I installed adblock again and MMS stops working. So I'm like "dang it, that's the problem. Got to uninstall it." After I uninstall it, MMS still won't work. So maybe there are some left over files that it couldn't get rid of when uninstalled? I'm not entirely sure.

But I restored my previous nandroid backup where I knew MMS was working. Didn't have to make any major adjustments after that, just a few setting changes here and there.

Ultimately, it looks like adblock was the culprit. Everything worked until I installed it. Then even after uninstalling it and rebooting, it still didn't work, so I had to restore from my backup.

Hopefully this helps anyone else who has had the same problem.
strausd is offline  
Reply With Quote
The Following User Says Thank You to strausd For This Useful Post:
BugJuice27 (November 15th, 2013)