View Single Post
Old November 14th, 2013, 03:54 PM   #513 (permalink)
xoeyehartyewox
New Member
 
Join Date: Oct 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Posted this and nothing...so trying again


Okay guys i need some help. I am on AT&T network in the US. I updated to 4.3 right after it came out ( first of the month ? ) Ever since then I have had 2 issues ( that I have found ) both pertainging to texting.

1) When I send or am about to recieve a text, a green or orange, or green and orange symbol ( not sure what it is ) flashes up on my notification bar, just briefly, so fast I cant even get a screen shot of what it is, but my friend who also has AT&T and also updated, his phone does not do this flash thing when sending or recieveing texts. Anyone know what it is, or what app bloatware AT&T installed.

2) Also after the update some texts do not send, they have the little clock/note thing next to them and wont send, until I restart my phone, then it sends whatever text right away. I can be texting back and forth and 1 lone message does not go through but other do. Anyone else having issues with that?

I did have an issue with my battery when I first did the update. I emailed HTC and they claimed they were not aware of the issue, but seeing many posts about it. I turned off the percentage use and it actually seems to help, or I dont notice it draining so quick. I have my settings on the lowest possible brightness, dont leave bluetooth or wifi on when I dont need it, not sure what the issue was but HTC was really no help.
xoeyehartyewox is offline  
Reply With Quote