View Single Post
Old November 26th, 2013, 01:11 AM   #172 (permalink)
worldgonemad
New Member
 
worldgonemad's Avatar
 
Join Date: Nov 2013
Location: Dublin, Ireland
Gender: Male
Posts: 14
 
Device(s): SGS4 GT-i9505. UnRooted. Stock ROM J.B. 4.3. Baseband: MJ7. Kernel: 3.4.0-1765174
Carrier: Meteor Locked, IRL

Thanks: 26
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by ironass View Post
Congratulations worldgonemad on rooting your phone with DjeMBey ROM MK8.

OMG I must have jinxed it by celebrating too soon! I'm back to square one!... followed the instructions to the letter and really thought it worked.... first of all WIFI wasn't working, but thats no big deal. I see that all I need is to grab the relevant modem files. But then I saw that in status it said "custom". I tried downloading root checker - couldn't get a mobile network signal in an area its normally strong... so I followed your instructions to go ahead and flash Philz touch 6.00.0 and then intended on getting the modem files.

Odin seemed to work fine. I booted into the home screen and was able to download root checker.... "Sorry! This device does not have proper root access" ..... yet I was able to get into SuperSU before flashing philz touch. Now I went into SuperSU and "there is no SU binary installed..."

So i'm totally at a loss now. Your instructions and those of DjeMBeY are to try flashing his pre-root stock rom again. Is this the right thing to do? and do I need to uninstall / unflash Philz touch? do i need to do a clear cache, etc?

I'm sorry to be bombarding you like this. I'm sure you've better things to be doing. But its starting to get frustrating, and i'm not sure if its all because of this knox thing or my own stupidity! (i'm guessing the latter!) and if i've missed a step somewhere along the line I apologise!

Update: ok i've gotten root status back again. I flashed the stock recovery dl from DjeMBeY's guide and then flashed his I9505XXUEMK8-PRE-ROOTED-KNOX-FREE-ODEX-FULL.tar.md5 file. Now SuperSU and root checker are coming back positive. I don't want to proceed with Philz Touch again without checking as to why I keep losing root (its what happened a few days ago too.... using the CF-Auto-Root method.....so what's next? backup? or custom CWM?

this making any sense? lol )
worldgonemad is offline  
Last edited by worldgonemad; November 26th, 2013 at 01:59 AM.
Reply With Quote