View Single Post
Old December 7th, 2013, 05:28 PM   #150 (permalink)
scotty85
AF Addict
Thread Author (OP)
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,646
 
Device(s):
Carrier: Not Provided

Thanks: 7,180
Thanked 6,780 Times in 4,265 Posts
Default

Quote:
Originally Posted by Mike W View Post
It's running, but now I'm unable to get Windows 7 to recognize it. I have tried it with and without HTC Sync installed. I also uninstalled synch and ran drivers linked from Scotty (-install drivers: if you have htc sync installed,you should allready have drivers. if not,you can install htc sync,or install these modified htc drivers from revolutionary (driver mirror)) Device manager sees "HTC One" with the yellow triangle. "Update driver" and rebooting, etc doesn't seem to help. Without this I can't move files (music, my dropbox titanium backup, etc) to the device, which is pretty limiting. Any ideas?
are you trying to get adb working? or mount as a media device?

if youre trying to get adb working,youll need to tap the build number in settings/about phone in order to get the developer menu to appear in settings. you can then enable usb debugging,and it should work at that point. you shoulnt have to do anything special to get it working in fastboot.

if youre trying to mount it as a drive to transfer pics,files,etc, the couple times ive plugged in my newly aquired nexus 7 that storage doesnt pop up until i go to the plug in setting(cant member its exact location at the moment) and uncheck "mount as media device" and then recheck it. should be able to access that setting from the noticiation tab when you plug it in
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is offline  
Reply With Quote
The Following User Says Thank You to scotty85 For This Useful Post:
Mike W (December 7th, 2013)