View Single Post
Old December 18th, 2013, 11:04 AM   #37 (permalink)
MrClean
Member
 
MrClean's Avatar
 
Join Date: Jan 2010
Location: KC MO
Gender: Male
Posts: 266
 
Device(s): SGN3 - Rooted Moto Photon-junk
Carrier: Verizon

Thanks: 101
Thanked 72 Times in 52 Posts
Default

Quote:
Originally Posted by Sportster View Post
Here is what you do to get it working: Works on mine...

Uninstall everything FoxFi, the key the app
Go to Settings-Security-Trusted Certs, User at top and delete the FoxFi cert
Reboot phone
reinstall FoxFi and Key
It will ask to install cert, yes
It may ask for VPN install, yes
You 'may' need to use a lockscreen lock to get it to work, don't know. I am using the number input for mine
Start and run FoxFi, set it up like ya like and wala! No having to hit home button anymore either!

Let me know how it works for ya....
What baseband are you on? This didn't work on MJE for me.


Today I took the MJE update and FoxFi did not work. I believe Verizon did something to keep it from working.
I then rooted my phone and still no luck with FoxFi. I tried everything I could think of to get it working.
After installing SafeStrap and flashing a custom ROM, FoxFi is working. I did the 'no lock screen' thing so I didn't have to install any certificates or deal with the lock screen.
__________________
Can't sleep.....Clowns will eat me.
MrClean is offline  
Reply With Quote
The Following User Says Thank You to MrClean For This Useful Post:
dontpanicbobby (December 18th, 2013)