View Single Post
Old December 19th, 2013, 06:30 PM   #41 (permalink)
Lambo007
New Member
 
Join Date: Dec 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

potterdood has it. Here is what I did. I first went to the FoxFi Apps on my phone. I cleared the cache, did a force stop, and then hit uninstall. I made sure there was no trace anywhere on my phone of FoxFi ever being there.

Then I downloaded FoxFi. Before you fire it up, you have to load a phone password or it will never let you initialize the app. Once you have the phone password protected, fire up FoxFi.

Since I smoked everything, my phone no longer had my unlock code so I had to look it up in my records. But, guess what. It works like a charm now. I get the FoxFi icon as well as the Hotspot icon.

I had one issue. I tried to do the NOLOCKSCREEN trick and the next time I tried to load FoxFi it failed. I had to repeat the procedure above.

I'm not totally sure what of what I did made this thing work. I'm also not sure if my playing around with the password is what made it fail. But the procedure does work. That tells me that we probably have a roadmap to get in.....and there is probably a more elegant software solution that FoxFi software engineers can do.

Ha haaaaaaa Verizon. You think you are so smart. I'm free again BABY!!
Lambo007 is offline  
Reply With Quote
The Following User Says Thank You to Lambo007 For This Useful Post:
MrClean (December 20th, 2013)