View Single Post
Old December 22nd, 2013, 11:07 AM   #11 (permalink)
jaliy
Senior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 895
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by Hawker View Post
Have you rebooted since the update?
Did you download the accuweather app from the play store previously? If not and you're using the version that came with the firmware then I don't think it would have updated itself. I've never received an update for this, as its a system app for me.

If it's not been working since the update then it is indeed suspicious, so perhaps it's using a different sever to host its updates now, but if it then immediately works when wifi is switched off, then it does point the finger towards your router.
Do you have another wifi to connect to (eg. Work) to test? This would prove it beyond doubt.
cutting off wifi did not work as i tried to reboot the phone to get it to work
and no i never used the real accuweather app, tried it 2 yeears ago didnt like it
it was working on tether mode off my other phone
jaliy is offline  
Reply With Quote