View Single Post
Old December 29th, 2013, 07:34 AM   #34 (permalink)
danyvw
Senior Member
 
danyvw's Avatar
 
Join Date: Dec 2010
Location: USA
Posts: 636
 
Device(s): Samsung Galaxy S4, Samsung Galaxy Note 8, LG Esteem (retired)
Carrier: MetroPCS

Thanks: 153
Thanked 179 Times in 138 Posts
Default

Quote:
Originally Posted by bigboss954 View Post
thanks i just tried the other root option you gave me. i factory reset the phone then boot it up to download mode then i installed the cf auto root via odin, right now im going through the setup, im getting alot of messages saying stuff like maps has stopped working or youtube has stopped working. is that normal or did i goof somewhere>

edit: also not to be annoying with all the questions but i seem to be rooted now i finally see the supersu symbol in my apps folder but i still get that shield looking icon saying something tried to install without permission? theres no way to get rid of that since it samsungs doing correct?
If I remember well stock T-Mobile ROMs have the same shield like icon which is some security app installed in /system/apps. You can get rid of it using any file explorer after rooting.
danyvw is offline  
Reply With Quote