View Single Post
Old December 30th, 2013, 12:45 PM   #557 (permalink)
leavy23
New Member
 
Join Date: Dec 2013
Location: Portland, OR
Gender: Male
Posts: 3
 
Device(s): HTC One
Carrier: AT&T

Thanks: 1
Thanked 0 Times in 0 Posts
Default

1. Not rooted
2. At&T
3. Have had the phone for 7 months
4. I've tried many different cables, wall plugs, and usb ports. All will allow the phone to charge when off, but no charging when power is on, and no usb connection
5. Have tried toggling fast boot on and off (does not change the issue).
6. Have tried soft resets and soft boots to no avail
7. Have tried wiggling cables (and 3 or 4 different cables). Nothing has helped.

I've been on these forums a lot, and have tried all these fixes. Figured I'd see if anyone shared my specific problems. Kind of stinks that it's a unique problem.

One thing that did happen though, was when I first tried to update to 4.3, it didn't really work, then the charging issue popped up. I was able to successfully update to 4.3 on the 2nd try, but the charging issue remained.
leavy23 is offline  
Reply With Quote