Thread: Support Wi-Fi issue
View Single Post
Old January 22nd, 2014, 04:53 PM   #190 (permalink)
speedlever
Senior Member
 
Join Date: Jun 2012
Location: North Carolina
Posts: 577
 
Device(s): GS4/32-i337-NC1, iP5/32-iOS7, iP5s/32-iOS7
Carrier: AT&T

Thanks: 48
Thanked 60 Times in 46 Posts
Default

Quote:
Originally Posted by username0048 View Post
Here's a video of what my wife's phone is doing. I'm new to Android...we've both had A**** phones for the past few years. Talk about a change in operating systems...

So far I've updated the firmware in my router, I've reset the phone, I've changed settings based on what I've found online and nothing seems to be working.

In the video, the phone connects to my wifi at the start of the video and in 1 minute and 15 seconds, it connects three times. Each time it drops wifi, connects to 4G, and then connects back to wifi.

4.2.2
Netgear router (2.4/5ghz)
Motorola surfboard modem

https://www.youtube.com/watch?v=FLRwAv4zPUc
Sounds like that could possibly be where the phone thinks the wifi is weak and transfers to mobile data.

BigRedGonzo says, "try unchecking "Auto Network Switch." That keeps my phone attached to the WiFi network at the office, even though the internet drops frequently. If I have "Auto Network Switch" checked, I get messages all day long telling me the WiFi has been turned off because of poor internet connectivity."
W-Fi problem with S4

Don't know if that will help or not, but may be worth a try.
speedlever is online now  
Reply With Quote