View Single Post
Old March 12th, 2014, 04:40 AM   #5 (permalink)
Bexy
Member
Thread Author (OP)
 
Bexy's Avatar
 
Join Date: Jul 2010
Location: North East England
Gender: Female
Posts: 286
 
Device(s): Galaxy Note 3, Nexus 7 2013
Carrier: T-Mobile UK

Thanks: 101
Thanked 48 Times in 44 Posts
Notsure

Quote:
Originally Posted by marctronixx View Post
is this phone new? or second hand? a refurbished phone from the carrier?

is it rooted?

hard to imagine these issues are on an out of the box factory fresh device, no mater which phone, in just over a week of using it!
It was bought from a store in the UK called CEX who mostly deal in second hand goods but, it was an A grade phone which means it was brand new and they tested it before selling. I was told this phone was sealed when it was brought in which ties in with what I've been told before, they cant sell "new" goods so they have A grade for that, where as used but in perfect condition is B - and even then they'll want to give you C grade for it when you try and take it in!

It's not rooted.
I didnt get chance to reset it back to factory yesterday but, my partners handed me the phone this morning and I was told to try the email app. Stopped working, then UDove stopped working. Every single app I tried stopped working. Have restarted the phone for now and everything works again but, no shouldn't be happening. Now I've got a spare 10 mins I'm going to reset it fully but, it can take a while before it starts acting up again.

Have been told from the store that likewise a new device shouldnt be doing this, if I can get it to replicate the problem in store they'll exchange it. Only problem with that is, it does it when it wants and could be hours before it starts doing it .

Havent had more beeping yet though! Lol.
__________________
Sony Ericsson Xperia News
Sony News at SonyBrands
Bexy is offline  
Reply With Quote