View Single Post
Old March 17th, 2014, 01:15 PM   #31 (permalink)
mikew99
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just had this problem today (on a "known good" configuration; that is, last time I used the stock Music app, it found all my music, but today it doesn't), and Google led me to this thread. Here are the things I (unsuccessfully) tried:
  • rebooting
  • checking for a .nomedia file in the Music folder
  • stopping the music player app and clearing the data
  • unmounting and remouting the SD card
So what worked? On a hunch, I used a file manager to rename the folder from 'Music' to 'MusicX' and started the stock Music app. All of a sudden, the MP3s starting filing in. It's as if the stock player refused to see the folder as long it was called 'Music.'

I'll try renaming it back later, but for now, I'm good. :-) Thought I would suggest this as one of the simple things to try with what is apparently a very buggy app.
mikew99 is offline  
Reply With Quote