View Single Post
Old April 13th, 2014, 09:17 PM   #17 (permalink)
sharksfan7
Member
Thread Author (OP)
 
sharksfan7's Avatar
 
Join Date: Aug 2011
Location: San Diego, CA
Posts: 286
 
Device(s): HTC One, Nexus 10, ZTE Radiant, HTC Inspire 4G
Carrier: AT&T

Thanks: 57
Thanked 62 Times in 52 Posts
Default

Quote:
Originally Posted by scotty85 View Post
hmm that should not have corrupted the zip.

clsa,did you do the decrypting? have you ever flashed it with the gpe bootloader?

im thinking maybe the gpe bootloader does not understant the ruu.

have you tried flashing the original version? doing so should let the hboot pre-update to the one required.

if that fails,you might have to flash back to a sense bootloader before flashing the zip
When you say "flashing the original version", are you referring to the original decrypted RUU or the original HBOOT? Either way, I have not. I wanted to get a clearer picture of what happened here before I tried again.

As for flashing back to a Sense bootloader, I'll try that if flashing the full RUU doesn't work. And I may try running the RUU.exe as well, before flashing just HBOOT. Kinda want to limit flashing HBOOT.

I was just looking at the android-info.txt and it has "hbootpreupdate:3". When I fastboot getvar all, it lists "(bootloader) hbootpreupdate: 11". Not sure if the different number makes a difference here. Just something that I noticed. Do those numbers need to match in order for the flash to work?
sharksfan7 is offline  
Reply With Quote