View Single Post
Old June 7th, 2014, 06:58 PM   #136 (permalink)
EarlyMon
The PearlyMon
Thread Author (OP)
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,384
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,734
Thanked 57,191 Times in 22,982 Posts
Default

Quote:
Originally Posted by broadwayblue View Post
Updated to Sense 6 on Sprint yesterday. All seemed ok until I looked at my messaging app and saw only numbers, no names or pics. Thinking that was odd I looked at my contacts...all gone! Here's the interesting part...when I go to Accounts & Sync under Settings, there are icons (red circles with arrows) next to Exchange ActiveSync and Google, and at the bottom there is a message saying "Sync is currently experiencing problems. It will be back shortly". What does this mean exactly? I would really like my contacts back. lol
I've had this happen and it seems to be connected to a lot of stuff syncing at once tangling things up.

What's worked for me -

Settings, Accounts, tap into your ActiveSync account - uncheck any items that are hung up (for me, it's always mail). Back, into Google, uncheck and check the contacts, sync all.

Play with it a few times inside the Google account settings, it will finally get your contacts.

Back out to ActiveSync, check back on what was off, sync again.

See if that helps.
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is online now  
Reply With Quote
The Following User Says Thank You to EarlyMon For This Useful Post:
marctronixx (June 7th, 2014)