View Single Post
Old May 7th, 2010, 03:15 PM   #25 (permalink)
Snazzy
Member
 
Snazzy's Avatar
 
Join Date: Jan 2010
Posts: 460
 
Device(s): i7500L, Nexus One, Nook Color, Samsung Galaxy SII
Carrier: Not Provided

Thanks: 19
Thanked 37 Times in 32 Posts
Default

Quote:
Originally Posted by ryko View Post
Hi, have been stuck for a day or two on apply sdcard:update zip I get this message.....
Finding update package...
Opening update package...
E:Can't open /sdcard/update.zip
(No such file or directory)
Installation aborted.
I've tried putting a dummy update .zip file on the sd card and instead of no such file it just says "Bad"
I have reformatted the card and followed the very clear instructions to the letter.
On the computer the card's letter is G and not E but I think that it is just windows giving that letter. I have tried galaxo 1.6.3. but the same thing happened any idea's anyone
edit: I have just noticed although I installed JC6 the Baseband version shows I17500XXIJ1 could this be the problem ?
Are you putting the file on the removable SD card or the internal memory poorly called \sdcard\ ? The latter is correct.
Snazzy is offline  
Reply With Quote