View Single Post
Old May 7th, 2010, 05:28 PM   #28 (permalink)
Rastaman-FB
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

Quote:
Originally Posted by ryko View Post
On the internal sdcard , I used galaxo 1.1 a while back and managed to load that, I thought this was going to be a cinch. I have tried following what Rastaman said by pushing the files with adb ,rectools.tar pushed fine but when I tried pushing update.zip I get the message "no such file or directory" like on recovery. I use jZip for the files could this be the cause ?

sorry it really bugs me having to ask on this as I thought I had all angles covered as I follow the forum closely but I am really stuck here
hmmm
i think it might be something to do with your windows when you renamed that file.

make sure you go to folder options and view in windows and untick "hide extentions for known file types"
you might find that update.zip is actually called update.zip.zip so rename it to that
Rastaman-FB is offline  
Reply With Quote
The Following 2 Users Say Thank You to Rastaman-FB For This Useful Post:
fuglsworth (February 27th, 2011), ryko (May 8th, 2010)