View Single Post
Old May 16th, 2010, 03:48 AM   #48 (permalink)
nOrULz
New Member
 
Join Date: May 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by DaSchmarotzer View Post

When I tried to do so, it wouldn’t do anything. It would wait for the device, then my Galaxy would boot normally. To solve this, open the device manager on your computer and turn the Galaxy off again. You are going to boot into fastboot mode again, but you’ll have about 15 seconds to check the device manager (open it beforehand), and see if there’s a new device that needs drivers. My was something like Android 1.0 (with a yellow exclamation mark, meaning that there are no drivers). You’ll do the exact same thing as you did with the ADB driver, using the exact same driver (right click the unknown device, update the driver, select from a list, next, Have disk, Browser, then find the same “android_usb.inf”. Check the beginning of the guide if you don’t remember what to do.) You'll need to do this during the 15 seconds the Android 1.0 will appear, so you have to be quick.
I have followed everything step-by-step, In those 15 seconds I managed to find the drivers which you have provided but it says "The specified location does not contain information about your hardware"

Please Advise on how to proceed further.

Regards,



Edit: I found another .inf file which worked for me. Success!!
http://code.google.com/p/android/issues/detail?id=1039#c3

1. But can someone explain what is different?
2. Where is the switcher(for enabling wifi/gps etc etc? - Found it.
nOrULz is offline  
Last edited by nOrULz; May 16th, 2010 at 08:09 AM.
Reply With Quote
The Following User Says Thank You to nOrULz For This Useful Post:
gmarko (August 28th, 2010)