View Single Post
Old November 5th, 2009, 03:39 PM   #5 (permalink)
wvdoc
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ajoh99 View Post
I too have a similar problem. However, I have been troubleshooting. For what it's worth, here is my experience:

Phone was fine for first 1.5 days. Worked perfect. Installed many apps from app store. Started and restarted phone several times, everything working fine.

Suddenly, today, I pull my phone out of my pocket to see an x next to the signal bars. No data connection, calls and texts fail. Airplane mode was OFF at this point.

Turned off phone, turn on again, same x, no signal, but this time, Airplane mode is on in the settings.

Did hard reset by going into Data card and storage area. Problem persisted. No signal. Restarted phone many times, pulled battery and restart, no signal.

Did hard reset by ##3whatever code and used the MSL. Now phone turns back on, there is signal! Installed nothing from app store, still virgin phone at this point, only 2 hrs later, same x reappear next to the signal bar logo, no signal, restarting won't help.

Anyone have a similar experience or any ideas for a workaround?

Should I just swap the phone out for a new one at bestbuy?

-ajoh99
Thats the same thing that happened to me. 1.5 days on the nose. This phone has too many issues that need fixed prior to me trying again.
wvdoc is offline  
Reply With Quote