Go Back   Android Forums > Android Phones > Micromax A70 > A70 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree8Likes

test: Reply
 
LinkBack Thread Tools
Old December 6th, 2011, 01:39 AM   #51 (permalink)
Senior Member
 
Join Date: Dec 2011
Location: Chandigarh, India
Posts: 573
 
Device(s): Micromax a70 sold, micromax a75
Carrier: Not Provided

Thanks: 87
Thanked 128 Times in 80 Posts
Default

Gmail app is present and I deleted megascript, 99supercharger and copied 03tweak, 05tweak amd 99complete and restarted and rom works fine now and thanks for hindi font supprt gautum

kumar abhishek is offline  
Reply With Quote
sponsored links
Old December 6th, 2011, 01:42 AM   #52 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Punjab
Posts: 723
 
Device(s): Nokia e63 ( Damaged); Nokia 5235 (sold) Micromax a60 (sold) Micromax A70(Damaged) Micromax P500( Sol
Carrier: Not Provided

Thanks: 12
Thanked 147 Times in 84 Posts
gautam.aggarwal62
Default

@all---
Do as varun says delete that s97 and s99 script..!!
__________________
fOR more or any queries Join My group on fb

https://www.facebook.com/groups/funbookpro/

Video tutorials - http://www.youtube.com/user/gautam2g?feature=mhee
cool.gautam is offline  
Reply With Quote
Old December 6th, 2011, 01:43 AM   #53 (permalink)
Senior Member
 
Join Date: Dec 2011
Location: Chandigarh, India
Posts: 573
 
Device(s): Micromax a70 sold, micromax a75
Carrier: Not Provided

Thanks: 87
Thanked 128 Times in 80 Posts
Default

Withot megascript, 99supercharger and repcaing tweaks and 99completemy mobile doesnot hang and works fine
kumar abhishek is offline  
Reply With Quote
Old December 6th, 2011, 01:44 AM   #54 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by kumar abhishek View Post
Gmail app is present and I deleted megascript, 99supercharger and copied 03tweak, 05tweak amd 99complete and restarted and rom works fine now and thanks for hindi font supprt gautum

Delete those 03tweak,05 tweak also and reboot.
You phone would be fine still.
And yes there is no problem in Megascript and the main lagger was s97 ramscript and s99 supercharger
If there would be any problem in Megascript then my phone would have lagged I am using it right now but not a single lag.
__________________
Found a Abusive/Spam post? Hit button
Found a useful post? Hit button
Found a post required to be featured? Hit button
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 01:45 AM   #55 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
No.
supercharger as a whole is fully incompatible with a70.
Already there is thread present.
Oh God I should have paid attention to that thread.
@everyone delete that s97 and 99 supercharger.
I will upload the corrected Megascript.
Thanks god u got the idea.Upload new megascript as u r ready.right now just flashing hybrid 3.
And what to do right now???should I use individual scripts or should i delete those extra scripts?
__________________
To born free is an accident, To live free is privilege, But To die free is responsibility...
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 01:47 AM   #56 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by mastermind1024 View Post
Thanks god u got the idea.Upload new megascript as u r ready.right now just flashing hybrid 3.

No need of that also.
Just delete s97,s99 script.
Its enough.
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 01:57 AM   #57 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
No need of that also.
Just delete s97,s99 script.
Its enough.
okay..
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 02:04 AM   #58 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Ok.
Tell me if lag occurs once again.
varun.chitre15 is offline  
Reply With Quote
The Following User Says Thank You to varun.chitre15 For This Useful Post:
ams04 (December 6th, 2011)
Old December 6th, 2011, 02:10 AM   #59 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
Ok.
Tell me if lag occurs once again.
I think v6supercharger is the culprit cause I have used s97ramscript without any issue in all roms...just flashed hybrid3..tell u if i got something after deleting s97 & s99.
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 02:15 AM   #60 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by mastermind1024 View Post
I think v6supercharger is the culprit cause I have used s97ramscript without any issue in all roms...just flashed hybrid3..tell u if i got something after deleting s97 & s99.

Yeah but delete s97 also bcoz its already there in Megascript.
varun.chitre15 is offline  
Reply With Quote
sponsored links
Old December 6th, 2011, 02:18 AM   #61 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
Yeah but delete s97 also bcoz its already there in Megascript.
ya i know, i checked thats y i told that v r not suppose to use them all together.
N btw u asked about email app n there is no email app in hybrid 3,even gmail is not there.v will have to install them later.
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 02:21 AM   #62 (permalink)
Member
 
Join Date: Nov 2011
Posts: 286
 
Device(s):
Carrier: Not Provided

Thanks: 262
Thanked 16 Times in 15 Posts
Default

@ varun and gautam
You should have tested your rom and scripts before giving to anyone.. I downloaded the rom and now feeling bad. Why don't you follow what was written in"rom developers must read thread" please test your rom 100 times before uploading.. Otherwise it wastes your and others times only..
Even if you name the rom hybrid version 100 what is the use?
monu92 is offline  
Reply With Quote
The Following User Says Thank You to monu92 For This Useful Post:
samrox144 (December 6th, 2011)
Old December 6th, 2011, 02:31 AM   #63 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Why you are feeling bad?
And I don't make any ROM and my Megascript and build.prop doesn't contain any fault.
I am using from the day I published.
I have tested script and build.prop on my phone and then only I published.
Ok!
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 02:41 AM   #64 (permalink)
Member
 
Join Date: Nov 2011
Posts: 286
 
Device(s):
Carrier: Not Provided

Thanks: 262
Thanked 16 Times in 15 Posts
Default

Feeling bad because downloaded the rom and its very laggy.. now all are discussing about scripts fault.. Is it so? Why did not gautam tested that before releasing the rom
monu92 is offline  
Reply With Quote
The Following User Says Thank You to monu92 For This Useful Post:
samrox144 (December 6th, 2011)
Old December 6th, 2011, 02:45 AM   #65 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Its not scripts fault.
If it would be then why my phone is not lagging and only hybrid 3 users??
Its because repetition of scripts.
S97 ram script,s99 supercharger is repeated.
I already mentioned to delete them.
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 02:55 AM   #66 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

@cool.gautam
One advice please maintain a single thread for a rom and release a rom as a testing release ..
samrox144 is offline  
Reply With Quote
Old December 6th, 2011, 03:10 AM   #67 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Yeah it's a pain when i flashed n started phone 1st time,even root explorer failed to get superuser permission cause it didn't get displayed in time because of lag & 10sec time to hit allow get expired...somehow next time,very slowly i managed to delete those scripts,now rebooting phone.
Thank god I didn't forget to back up my last rom.
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 03:17 AM   #68 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

How's the music quality.
Tell me if it lags even after deleting those scripts.
Don't forget to clear dalvik cache.
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 03:36 AM   #69 (permalink)
Member
 
Join Date: Nov 2011
Posts: 286
 
Device(s):
Carrier: Not Provided

Thanks: 262
Thanked 16 Times in 15 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
Its not scripts fault.
If it would be then why my phone is not lagging and only hybrid 3 users??
Its because repetition of scripts.
S97 ram script,s99 supercharger is repeated.
I already mentioned to delete them.
What should I do now I am on stock now. Please tell me if I want to use hybrid 3..what steps should I take for a lag free rom. I don't know where those scripts are located, guide me
monu92 is offline  
Reply With Quote
Old December 6th, 2011, 03:42 AM   #70 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

@cool.gautam
I assume that you gave me rights to disassemble your ROM.
@monu
Just open the ROM zip.
Go to system>etc>init.d
And delete all scripts except these
1.link2sd(if present)
2.apps2sd
3.banner
4.zipalign
5.Megascript
And then flash the ROM.
varun.chitre15 is offline  
Reply With Quote
The Following User Says Thank You to varun.chitre15 For This Useful Post:
monu92 (December 6th, 2011)
sponsored links
Old December 6th, 2011, 04:28 AM   #71 (permalink)
Junior Member
 
Join Date: Sep 2011
Gender: Male
Posts: 83
 
Device(s): iphone 4 micromax a70 spice mi 350 nokia c6-01(sold) samsung galaxy s2 (Sold) samsung galaxy note 2[
Carrier: Airtel

Thanks: 13
Thanked 12 Times in 9 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
Delete those 03tweak,05 tweak also and reboot.
You phone would be fine still.
And yes there is no problem in Megascript and the main lagger was s97 ramscript and s99 supercharger
If there would be any problem in Megascript then my phone would have lagged I am using it right now but not a single lag.
varun is rt i am makin an update of my rom wit varuns tweaks and some of mine no lags wt varuns script and increase in battery so do as varun says i am testin my rom will update soon
ashwa is offline  
Reply With Quote
Old December 6th, 2011, 04:31 AM   #72 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

deleted extra scripts flashed hybrid 3 and no lag no issues smooth rom checking music quality will tell u guys in 2 mins
rijul zalpuri is offline  
Reply With Quote
Old December 6th, 2011, 05:01 AM   #73 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

i am very dissapointed with this only 50 rom is free all other is occupied
games arent running it rebootes sad dissapointed
rijul zalpuri is offline  
Reply With Quote
Old December 6th, 2011, 05:03 AM   #74 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

hey is ther any lite laucnher present than this it crashes again and again
rijul zalpuri is offline  
Reply With Quote
Old December 6th, 2011, 05:11 AM   #75 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Surprised

Quote:
Originally Posted by rijul zalpuri View Post
hey is ther any lite laucnher present than this it crashes again and again
ROM is restarting???
Only 50MB???
use link2sd, wipe cache with app cache cleaner from market, wipe dalvik cache and then see.
Any other facing this issue?
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 05:15 AM   #76 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

dude no high quality games working like fruit ninja ,even fling isnt working,racing moto ,lane splitter arent working
rijul zalpuri is offline  
Reply With Quote
Old December 6th, 2011, 05:20 AM   #77 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

not working means?????
they are lagging, not installing or what??
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 05:20 AM   #78 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

going back to stock this was a dissapointment try to play games on thsi rom i was able to fix the 50mb ram issue but stock is much better

i had my games backup whcih i copied back to my sd only lowest reso lutoon games are opening and that also is lagging high wuality ones are getting force closed!
rijul zalpuri is offline  
Reply With Quote
Old December 6th, 2011, 05:36 AM   #79 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

hey rizul wait,
i suspect that the megascript i made is very very moderate in terms of RAM.
i have made it less moderate.
Replace this with the one in ur phone.
give all perms and reboot and try to play game
Attached Files
File Type: zip Megascript.zip (3.3 KB, 96 views)
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 05:42 AM   #80 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: New Delhi
Posts: 18
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via Skype™ to carlzxv prateekchaubey82
Default

Quote:
Originally Posted by kumar abhishek View Post
Gmail app is present and I deleted megascript, 99supercharger and copied 03tweak, 05tweak amd 99complete and restarted and rom works fine now and thanks for hindi font supprt gautum
can anyone tell me how to delete these ???
carlzxv is offline  
Reply With Quote
sponsored links
Old December 6th, 2011, 05:43 AM   #81 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Go to system>etc>init.d
And delete all scripts except these
1.link2sd(if present)
2.apps2sd
3.banner
4.zipalign
5.Megascript
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 05:51 AM   #82 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by rijul zalpuri View Post
going back to stock this was a dissapointment try to play games on thsi rom i was able to fix the 50mb ram issue but stock is much better

i had my games backup whcih i copied back to my sd only lowest reso lutoon games are opening and that also is lagging high wuality ones are getting force closed!
did u used titanium???then try restoring apps only and not data...
And did u wiped cache before flashing???
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 06:30 AM   #83 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default

for me hybrid 1 is best
it gives me quadrant score 990, 996, 985
better gaming performance and in hybrid 3 scores are near 600
laggy too but is smooth after deleting those scripts still struggles in gaming :| :|
hardy2895 is offline  
Reply With Quote
The Following User Says Thank You to hardy2895 For This Useful Post:
ashwa (December 6th, 2011)
Old December 6th, 2011, 06:33 AM   #84 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Ok, no problem with the rom after deleting extra scripts...
No fc for any app...
HD games also works without a single lag...
I tried angry birds(though its not hd), NFS Shift, Asphalt 5...
I never managed to run Asphalt 5 without lag on any rom so far(except on hybrid2 after installing chainfire3d),but it works like a charm on this rom(without chainfire3d,system info in quadrant shows gpu as Adreno 200 only),not even a single lag n guys 1st time I came 1st in asphalt 5 because of no lag(i don't play games,i tried them after seeing posts like games not working.)
Advice: Do not restore data,restore your apps only...restoring data may creates problem when u restore them on different rom then its original rom on which they backed up..

Quadrant score- 850,885,890

(I am not using a2sd,i m not its fan)
mastermind1024 is offline  
Last edited by mastermind1024; December 6th, 2011 at 06:35 AM.
Reply With Quote
The Following User Says Thank You to mastermind1024 For This Useful Post:
varun.chitre15 (December 6th, 2011)
Old December 6th, 2011, 06:36 AM   #85 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Hoof
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 06:44 AM   #86 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
Hoof
Cheer up buddy...Great work.V almost spend whole day in this,right???haha...
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 06:46 AM   #87 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by cool.gautam View Post
IF , problem while connecting usb

1) connect to pc/laptop
2) go to settings--> applications--> development
3) USB debugging will have a tick against it...
4) First untick that it will show USB connected and then again tick that it will start debugging
5) u will have to do this only first time
I have to do this every time.
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 07:40 AM   #88 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

i only wipesd off delvik cache ,cache was aslo to be wiped out?
rijul zalpuri is offline  
Last edited by rijul zalpuri; December 6th, 2011 at 07:43 AM.
Reply With Quote
Old December 6th, 2011, 07:45 AM   #89 (permalink)
Senior Member
 
mastermind1024's Avatar
 
Join Date: Oct 2011
Location: India
Posts: 1,000
 
Device(s): Micromax A75 ROM: Own Ported+Modded
Carrier: Not Provided

Thanks: 67
Thanked 415 Times in 215 Posts
Default

Quote:
Originally Posted by rijul zalpuri View Post
i only wipes off delvik cache cache was aslo to be wiped out?
I do this on flashing after going back to stock-
In recovery,
1. factory reset
2. wipe cache
3. advanced->wipe dalvik cache
mastermind1024 is offline  
Reply With Quote
Old December 6th, 2011, 08:11 AM   #90 (permalink)
Member
 
Join Date: Nov 2011
Posts: 286
 
Device(s):
Carrier: Not Provided

Thanks: 262
Thanked 16 Times in 15 Posts
Default

Yeah now its ok.. Lag free after deleting the scripts .. But quadrant score is low .. 660..
WHY ?
monu92 is offline  
Reply With Quote
sponsored links
Old December 6th, 2011, 09:32 AM   #91 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by monu92 View Post
Yeah now its ok.. Lag free after deleting the scripts .. But quadrant score is low .. 660..
WHY ?

What 660??
Run it two three times and tell.
How mastermind got 890 then?
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 09:57 AM   #92 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ram script and battery script is not working.....megascript is not working....plz do something do lag.....
peerx12 is offline  
Reply With Quote
Old December 6th, 2011, 09:58 AM   #93 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

lagy rom
peerx12 is offline  
Reply With Quote
Old December 6th, 2011, 10:19 AM   #94 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

what do u mean by that?
cannot get ur problem.
varun.chitre15 is offline  
Reply With Quote
Old December 6th, 2011, 10:35 AM   #95 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Punjab
Posts: 723
 
Device(s): Nokia e63 ( Damaged); Nokia 5235 (sold) Micromax a60 (sold) Micromax A70(Damaged) Micromax P500( Sol
Carrier: Not Provided

Thanks: 12
Thanked 147 Times in 84 Posts
gautam.aggarwal62
Default

Sorry for this Guys....there are some probs I am facing

1) my net isn't working properly so cant help u guys
2) I mistook megascript n didn't del other scripts sorry for that
3) I will be updating ROM with my new script sorry varun for that but ur script can't free the memory
4) if u guys want a non flash player ROM trust me it can be huge success
5) Sorry for this rom, I know u all are disappointed n most of u don't want to edit the rom.......DO REPLY TO THIS WITH UR OPINIONS
cool.gautam is offline  
Reply With Quote
Old December 6th, 2011, 11:11 AM   #96 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey gautam good job dude....great rom....105 mb free ram...score I got is 906.....thankz....dude....
peerx12 is offline  
Reply With Quote
Old December 6th, 2011, 11:29 AM   #97 (permalink)
Senior Member
 
Join Date: Dec 2011
Location: Chandigarh, India
Posts: 573
 
Device(s): Micromax a70 sold, micromax a75
Carrier: Not Provided

Thanks: 87
Thanked 128 Times in 80 Posts
Default

No sound recorder man
kumar abhishek is offline  
Reply With Quote
Old December 6th, 2011, 12:27 PM   #98 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Punjab
Posts: 723
 
Device(s): Nokia e63 ( Damaged); Nokia 5235 (sold) Micromax a60 (sold) Micromax A70(Damaged) Micromax P500( Sol
Carrier: Not Provided

Thanks: 12
Thanked 147 Times in 84 Posts
gautam.aggarwal62
Default

Do u seriously need that?
If yes, u can download it from market
cool.gautam is offline  
Reply With Quote
Old December 6th, 2011, 12:38 PM   #99 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default

I am well satisfied with v1( as it is rock stable and battery improvement )


Does I need to upgrade with this
ams04 is offline  
Reply With Quote
Old December 6th, 2011, 12:45 PM   #100 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Punjab
Posts: 723
 
Device(s): Nokia e63 ( Damaged); Nokia 5235 (sold) Micromax a60 (sold) Micromax A70(Damaged) Micromax P500( Sol
Carrier: Not Provided

Thanks: 12
Thanked 147 Times in 84 Posts
gautam.aggarwal62
Default

@ams - if u want flash in ur rom then yes..., if no then don't

I am too using v1
cool.gautam is offline  
Reply With Quote
Reply
Tags
micromax, micromax a70, micromax a70 applications, micromax custom rom, micromax games


Go Back   Android Forums > Android Phones > Micromax A70 > A70 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.