Go Back   Android Forums > Android Phones > Micromax A75 > A75 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 15th, 2013, 10:36 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 4 Times in 1 Post
Default Need help , phone behaving unexpectedly!

Hi Guys,
Please help me on this, from past 1 week my mobile is behaving weird,

when ever i lock the screen the SIM network goes off and when the i unlock the screen it searches for network and the network stays stable until i lock the screen again.

I tried flashing different roms/base rom through SPtool but no use,

Did anyone face this issue before? can anyone give me a solution for this?
This thing is causing me a lot of trouble please help me......

amogh1988 is offline  
Reply With Quote
sponsored links
Old February 15th, 2013, 10:40 AM   #2 (permalink)
AF Contributor
 
Join Date: Mar 2012
Location: India
Gender: Male
Posts: 287
 
Device(s): Lava Iris458Q(Stock Rooted) Micromax A75(MicromaxBean)
Carrier: Idea

Thanks: 43
Thanked 33 Times in 24 Posts
Default

do a factory reset and flash a new rom using recovery...........
Shrikant716 is offline  
Reply With Quote
The Following User Says Thank You to Shrikant716 For This Useful Post:
amogh1988 (February 16th, 2013)
Old February 15th, 2013, 10:47 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 4 Times in 1 Post
Default

Quote:
Originally Posted by Shrikant716 View Post
do a factory reset and flash a new rom using recovery...........
tried everything yar not working

Another thing that i have observed is that if i keep my mobile on charging , lock/unlock my mobile, the network stays stable, pretty weird
amogh1988 is offline  
Reply With Quote
Old February 15th, 2013, 11:12 AM   #4 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 86
 
Device(s):
Carrier: Not Provided

Thanks: 53
Thanked 7 Times in 7 Posts
Default

try flashing stock mmx a75 rom with flashtool,if stil got problem go to sc maybe hardware problem.
iswanadi is offline  
Reply With Quote
The Following User Says Thank You to iswanadi For This Useful Post:
amogh1988 (February 16th, 2013)
Old February 15th, 2013, 11:42 AM   #5 (permalink)
~*~ Android Addict ~*~
 
shahabazas's Avatar
 
Join Date: Apr 2012
Location: Pune
Gender: Male
Posts: 1,225
 
Device(s): MMX A110 on Tsunami Advanced with 3.4.82 Rejoice Kernel, MMX A75 & MMX A73 both on Mix2Fix
Carrier: Tata Docomo, Airtel, T24

Thanks: 288
Thanked 241 Times in 152 Posts
Send a message via Skype™ to shahabazas shahabazanwarshaikh@gmail
Default

Yes try to flash the entire Stock ROM with SP Flash Tool and check if everything working well then Flash Unsecure Boot image and Recovery by Mastermind and then flash a new ROM and hey also delete all the unwanted things from ur sd card or else copy ur sd card and then format it and only restore the necessary files may be there might be some script in ur SD card which may be creating problem so do all this and if these things doesnt work then it is a hardware problem for which u need to visit service center only.
__________________
As thought, followed and said by meeeeeee...
Dream the best and do the best, because if you do the best you always deserve the best.
shahabazas is offline  
Reply With Quote
The Following User Says Thank You to shahabazas For This Useful Post:
amogh1988 (February 16th, 2013)
Old February 16th, 2013, 06:23 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 4 Times in 1 Post
Default

Quote:
Originally Posted by shahabazas View Post
Yes try to flash the entire Stock ROM with SP Flash Tool and check if everything working well then Flash Unsecure Boot image and Recovery by Mastermind and then flash a new ROM and hey also delete all the unwanted things from ur sd card or else copy ur sd card and then format it and only restore the necessary files may be there might be some script in ur SD card which may be creating problem so do all this and if these things doesnt work then it is a hardware problem for which u need to visit service center only.
Thanks shahabazas, seems the issue was with my SD card, i just formatted my SD card and installed silverlight rom and seems everything fine for now.

But which script has caused this? The last script that i have tried was INT2EXT from mastermind for almost 15 days ago, seems something went wrong after that(faced issue after installing that script and installed new rom after that ,my issue started)

Thanks to all guys for helping me on this !!!!!!!!!!!!!!!!
amogh1988 is offline  
Reply With Quote
Old February 16th, 2013, 10:36 AM   #7 (permalink)
Member
 
Join Date: Jul 2012
Location: chhattisgarh
Gender: Male
Posts: 149
 
Device(s): Mmx A75
Carrier: Idea/Vodafone

Thanks: 20
Thanked 9 Times in 9 Posts
Default

use original stock rom available in mmx FTP. site. inf already available in this forum ...might be helpful for u.
hiraak is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Micromax A75 > A75 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:10 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.