Go Back   Android Forums > Android Phones > Samsung Galaxy Ace > Ace - All Things Root

test: Reply
 
LinkBack Thread Tools
Old December 15th, 2012, 11:13 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: india
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Exclamation stuck in system recovery utility


Volume button not working not able to Scroll up or down ( Galaxy ace s5830) after entering System recovery utility . (Screen shot attached)

Modal number GT-s5830
Android version 2.3.6
Baseband Version- S5830DDKQ8
Kernal version - 2.6.35.7-pref-CL972857
dpi@DELL166#1

can any one plz help me out to root my mobile .thnx in advance
Attached Images
File Type: jpg 22222.jpg (653.5 KB, 7 views)

Advertisements
bobbystifler is offline  
Last edited by bobbystifler; December 16th, 2012 at 08:17 AM.
Reply With Quote
sponsored links
Old December 16th, 2012, 09:09 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: india
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

any one plz help
bobbystifler is offline  
Reply With Quote
Old December 16th, 2012, 12:58 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2011
Location: Delhi
Posts: 1,275
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 244 Times in 226 Posts
Default

Are your volume keys faulty/defective??
You can't do anything in that menu if you are not able to scroll..
__________________
Device: Samsung GT-S5830 Galaxy Ace
ROM: AOKP 4.2.2
Scripts: CronMod INT2EXT4+
Kernel: 2.6.37.6-jellybean+marco@pc5 #14
CPU Frequency: 245MHz - 800MHz, SmartassH3
ayush29k is online now  
Reply With Quote
The Following User Says Thank You to ayush29k For This Useful Post:
bobbystifler (December 16th, 2012)
Old December 16th, 2012, 09:29 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: india
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

hi ayush
my mob volume button works perfectly fine .only its not working in system recovery utility
plz help
bobbystifler is offline  
Last edited by bobbystifler; December 16th, 2012 at 09:40 PM.
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Ace > Ace - All Things Root

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:50 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.