Go Back   Android Forums > Android Phones > Samsung Galaxy Ace > Ace - All Things Root

test: Reply
 
LinkBack Thread Tools
Old December 29th, 2012, 06:15 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
firefighterwhi's Avatar
 
Join Date: Jan 2012
Location: Talucah
Gender: Male
Posts: 57
 
Device(s): Samsung Galaxy Prevail Samsung Galaxy Tab 2 7.0
Carrier: Boost Mobile

Thanks: 27
Thanked 2 Times in 2 Posts
Exclamation Lets brick some houses!

First off, upon trying to install the Myth 2 ROM on my Ace, everything went well. It all installed perfectly fine like it should. CWM said "Install Complete. Reboot Phone." But, when i clicked Reboot Now, BOOM. Nothing. Official Black screen of doom. Won't do anything now. No Recovery Mode, No Download Mode, No powering on, no nothing. Anyone have any ideas/suggestions on fixing this issue and Resurrecting the dead?

I've searched and searched without any useful results. I did find the Samsung 1-click unbrick, but the phone won't recognize on the computer to run the program.
I also have what they call a USB jig. I'm not too sure this will help out with the Galaxy Ace...But i'm really thinking just about anything i'll try.

I must add though, when i plug it up to my computer, it makes the USB plugged in sound, and on ODIN, it shows it's plugged in and reading. Even says "Added" and "Detected" ODIN gets hung up on "Setting up connection" though and then fails after awhile.

Advertisements
firefighterwhi is offline  
Reply With Quote
sponsored links
Old December 29th, 2012, 08:09 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
firefighterwhi's Avatar
 
Join Date: Jan 2012
Location: Talucah
Gender: Male
Posts: 57
 
Device(s): Samsung Galaxy Prevail Samsung Galaxy Tab 2 7.0
Carrier: Boost Mobile

Thanks: 27
Thanked 2 Times in 2 Posts
Default help

any ideas?
Suggestions?
I'll try the jig trick tomorrow. Unsure of how successful this will be, but it's the last thing to try on the list...
firefighterwhi is offline  
Reply With Quote
Old December 29th, 2012, 09:51 PM   #3 (permalink)
Member
 
Join Date: Jun 2012
Posts: 126
 
Device(s): Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 7
Thanked 29 Times in 21 Posts
Default

May I know what you meant by no recovery or no download mode? Did you use the key combinations (Volume down+home+power for download)...

And what variant of SGA you have? (model number)
Ryuinferno is offline  
Reply With Quote
Old December 29th, 2012, 10:51 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
firefighterwhi's Avatar
 
Join Date: Jan 2012
Location: Talucah
Gender: Male
Posts: 57
 
Device(s): Samsung Galaxy Prevail Samsung Galaxy Tab 2 7.0
Carrier: Boost Mobile

Thanks: 27
Thanked 2 Times in 2 Posts
Cool

Quote:
Originally Posted by Ryuinferno View Post
May I know what you meant by no recovery or no download mode? Did you use the key combinations (Volume down+home+power for download)...

And what variant of SGA you have? (model number)

Yes sir, No recovery mode or download mode. Phone won't do anything. Won't even boot. GT-S5830L
firefighterwhi is offline  
Reply With Quote
Old January 2nd, 2013, 05:53 AM   #5 (permalink)
Member
 
Join Date: Jun 2012
Posts: 126
 
Device(s): Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 7
Thanked 29 Times in 21 Posts
Default

Have you solved your problem? In such cases, only a USB jig can help...
Ryuinferno is offline  
Reply With Quote
Old January 2nd, 2013, 11:56 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
firefighterwhi's Avatar
 
Join Date: Jan 2012
Location: Talucah
Gender: Male
Posts: 57
 
Device(s): Samsung Galaxy Prevail Samsung Galaxy Tab 2 7.0
Carrier: Boost Mobile

Thanks: 27
Thanked 2 Times in 2 Posts
Notsure well poo...

Quote:
Originally Posted by Ryuinferno View Post
Have you solved your problem? In such cases, only a USB jig can help...
I made a USB jig for this using 3 100k ohm resistors and a micro b USB. Resistance tested at 268k ohms though...
Either way, it didn't work...could the resistance not being 300k ohms be why this didn't work? And, bear with me but I'm no electrical engineer in no way, but why would 3 100k ohms resistors only read and measure 268kohms? 3x100=300 to me...or so I thought.

I tried the jig by SD card and no sim card, no SD card and sim card in, no sim or SD and then both in and nothing worked.
firefighterwhi is offline  
Last edited by firefighterwhi; January 2nd, 2013 at 11:58 PM. Reason: autocorrect
Reply With Quote
Old January 3rd, 2013, 04:10 AM   #7 (permalink)
Member
 
Join Date: Jun 2012
Posts: 126
 
Device(s): Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 7
Thanked 29 Times in 21 Posts
Default

It must be 300k ohm in order to work...did you place the resistors all in line? Most probably the resistors are not really 100k ohm...or you soldered the resistors at the wrong pins...
Ryuinferno is offline  
Reply With Quote
Reply
Tags
ace, brick


Go Back   Android Forums > Android Phones > Samsung Galaxy Ace > Ace - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.