Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A100

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 26th, 2011, 07:49 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default acer a100 ad hoc access still not working can anyone help!

hello not sure if anyone can help. i recently bought an a100 tab on impulse. when i got it back i realised that it wont do the two things i wanted it to do. these are connect to ad hoc networks and have usb host capabilities. this is my first android device but i have quite good it skills so i followed the instructions to root the tablet. this worked fine. i then followed instructions to replace the wpa_supplicant file with the one found on many forums for the motorola xoom that is meant to give ad hoc capabilities. i know the file replaced fine as the way the a100 behaves with regards wireless has changed. before there seemed to be a bug that it would always turn off the wireless when the screen went off no matter what the wireless behavior settings were. now it never turns off wireless even if the screen goes off.
if i set up a wireless network from my laptop using the intel My Wifi software if connects fine with WPA, it did this out the box. however if i set up an ad hoc netork on my laptop it will not connect correctly.
1. If I use WPA it just keeps saying connecing ---disconncted repeatedly
2. If I use WEP or no encryption it gets to the point of obtaining an ip address but never gets any further.
I have only tried with DHCP
Also with the ad hoc network it seems to make multiple networks in the wireless networks on the tab.
I was hoping someone could give me some specific help on this and maybe some up to date advice on the usbb host issue.
Thanks in advance.

Advertisements
andybics is offline  
Reply With Quote
sponsored links
Old October 27th, 2011, 11:21 AM   #2 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by andybics View Post
hello not sure if anyone can help. i recently bought an a100 tab on impulse. when i got it back i realised that it wont do the two things i wanted it to do. these are connect to ad hoc networks and have usb host capabilities. this is my first android device but i have quite good it skills so i followed the instructions to root the tablet. this worked fine. i then followed instructions to replace the wpa_supplicant file with the one found on many forums for the motorola xoom that is meant to give ad hoc capabilities. i know the file replaced fine as the way the a100 behaves with regards wireless has changed. before there seemed to be a bug that it would always turn off the wireless when the screen went off no matter what the wireless behavior settings were. now it never turns off wireless even if the screen goes off.
if i set up a wireless network from my laptop using the intel My Wifi software if connects fine with WPA, it did this out the box. however if i set up an ad hoc netork on my laptop it will not connect correctly.
1. If I use WPA it just keeps saying connecing ---disconncted repeatedly
2. If I use WEP or no encryption it gets to the point of obtaining an ip address but never gets any further.
I have only tried with DHCP
Also with the ad hoc network it seems to make multiple networks in the wireless networks on the tab.
I was hoping someone could give me some specific help on this and maybe some up to date advice on the usbb host issue.
Thanks in advance.
I just register here to help you with your problem. Read my post @XDA

xda-developers - View Single Post - [GUIDE] Iconia A100 ROOT and AD-HOC wi-fi enabled

Thanks
JusTy
JusThinK is offline  
Reply With Quote
Reply
Tags
a100, acer wifi, ad hoc


Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A100
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:53 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.