Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A500

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 3rd, 2011, 10:27 PM   #51 (permalink)
AF Contributor
 
Join Date: Jul 2011
Location: Kansas
Posts: 149
 
Device(s): Samsung Galaxy Phone Google Chromebook Acer Iconia A500 Archos 80G9 Google N7 (2012) Google N7 (2013
Carrier: Straight Talk

Thanks: 21
Thanked 7 Times in 7 Posts
Default Acer's Wi-Fi Patch

Hi, saw Acer had a patch called "Acer ICONIA TAB A500 'connect Wi-Fi unsuccessfully' patch" and it's located at: Download

tedpc01 is offline  
Reply With Quote
sponsored links
Old August 4th, 2011, 09:06 AM   #52 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool Acer WiFi patch works -- Corrections to my original post

Below is my original post following the installation of the official Acer patch for the Android 3.1 WiFi problem, as well as the next operating system update.

I have had further time to analyse the results and can now state that the patch and system upgrade (see below) do result in a system that works in a stable manner. The problem I found before was that a pure installation of the patch appeared to show the detected WiFi signals with greater strength than after the subsequent upgrade to the Acer_A500_4.010.40_COM_GEN1 system. It appears, to me, that the WiFi strengths reported are less after the system upgrade. But at least I can confirm that the WiFi does work after the full patch + system upgrade (different to the situation I reported in the original post). The situation seems to have corrected itself (maybe after a few restarts) and I am now happily using the system again (even if the WiFi strengths appear slightly lower).

So sorry for those who held off on the system upgrade. Go for it! :-) And good luck to all!

Cheers!

++++++++++++++++++++++++++++++++++++++++++++++
Quote:
Originally Posted by DrBobb View Post
As one of the first to report problems with the WiFi on the Acer Iconia A500 after the Android 3.1 upgrade almost a month ago I was relieved to finally see that Acer had released a patch (see acer.com, and go to the support/download section).

The patch includes instructions. What they forget to mention is that you need to disable or remove virus scanning/firewall software to get the patch to work. That's the first piece of advice.

I removed McAfee and NetQin anti-virus and finally got the patch to install. Worked well. I was finally able to connect to WiFi networks as before. 'Hoo-bloody-ray', I thought! Fixed at last (or so I thought!).

I have included the full patch update installation instructions at the bottom of this message. Now, my Australian purchased A500 was running the Acer_A500_4.010.24_COM_GEN1 system at the time.

The section of the instructions that related to the patch upgrade was:

"
C. Countries: Singapore/Malaysia/Thailand/Philippines/India/Vietnam/
Indonesia/Australia/New Zealand
- Affected OS versions:
Acer_A500_4.010.12_COM_GEN1
Acer_A500_4.010.24_COM_GEN1
- After installing the update, you are advised update your tablet’s operating system to:
Acer_A500_4.010.40_COM_GEN1

"

Note that the patch installation instructions recommended that Australian users upgrade their system after applying the patch. So, like an innocent newbie I decide that Acer can't be silly enough to make the same mistake twice.

....... WRONGGGG!!

Once the 40MB system upgrade to Acer_A500_4.010.40_COM_GEN1 had been downloaded and installed I found that I was back to 'square one' with the WiFi.

The WiFi is now dead AGAIN, and a new patch is once again required (as the old patch won't work on the updated operatng system).

So, by all means, install the update patch, but DO NOT, (repeat) DO NOT, upgrade to the next operating system! That's all the advice I have at the moment.

This problem at Acer has to be fixed. Not just the WiFi problem, but also the staff who let these upgrades, patches and dodgey advice be released. None of us in the research, IT and systems analysis community would condone the practices employed by Acer at the moment. Heads would 'roll'!

We require Acer staff to solve the wireless problem promptly and permanently, and practice what you preach (ie. test and retest your solutions, upgrades, patches and recommendations).

As a further suggestion, please consider finding a way to reverse system upgrades and allow for non-web-based system upgrades (for those without wireless access).


Cheers!

DrB
Commonwealth Industrial and Scientific Research Organisation, Australia


========================================

Patch Update instruction file:
----------------------------


Acer ICONIA TAB A500 ‘connect Wi-Fi unsuccessfully’ patch notification

To check the version of the operating system (OS) on your tablet:
Please go to Settings > About tablet > Build number.
Supported OS version(s): Please refer to the information below to verify if your
A500 is affected by the ‘connect Wi-Fi unsuccessfully’ issue.
Affected countries and OS
A. Countries: UK/France/Italy/Spain
- Affected OS versions:
Acer_A500_4.010.22_COM_GEN1
Acer_A500_4.010.30_COM_GEN1
- After installing the update, you are advised to update your tablet’s operating system to:
Acer_A500_4.010.38_COM_GEN1
B. Country: USA
- Affected OS versions:
Acer_A500_4.010.07_COM_GEN2
Acer_A500_4.010.08_COM_GEN2
Acer_A500_4.010.09_COM_GEN2
- After installing the update, you are advised to update your tablet’s operating system to:
Acer_A500_4.010.10_COM_GEN2
C. Countries: Singapore/Malaysia/Thailand/Philippines/India/Vietnam/
Indonesia/Australia/New Zealand
- Affected OS versions:
Acer_A500_4.010.12_COM_GEN1
Acer_A500_4.010.24_COM_GEN1
- After installing the update, you are advised update your tablet’s operating system to:
Acer_A500_4.010.40_COM_GEN1
Acer ICONIA TAB A500 ‘connect Wi-Fi unsuccessfully’ patch notification
D. Countries: Taiwan/Hong Kong
- Affected OS version:
Acer_A500_4.010.23_COM_GEN1
- After installing the update, you are advised to update your tablet’s operating system to:
Acer_A500_4.010.39_COM_GEN1
Installing the patch:
• Preparation
- Prepare a microSD card using FAT or FAT32 format
- Copy ‘update.zip’ to the root of the microSD card
- Ensure the tablet’s battery is fully charged
• Steps
1. Turn off the device (press and hold the power key)
2. Insert the microSD card in the tablet’s microSD slot
3. Press and hold the power button and volume down key (the volume key nearest
the power button)
4. After the tablet vibrates ONCE, keep holding the keys.
5. Wait until you see "Erasing caches before SD update..." in the top left-hand side of
the screen.
6. Release the power and volume keys.
7. Device shows the Android Robot and a progress bar.
8. Wait until the progress bar reaches 100% then restart the tablet.
9. Wait until the update process finishes.
10. Turn off Wi-Fi and turn it on again to complete the patch installation process.
DrBobb is offline  
Reply With Quote
Old August 16th, 2011, 03:21 AM   #53 (permalink)
New Member
 
Join Date: Aug 2011
Location: California
Posts: 2
 
Device(s): Iconia Tab A500
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Cisco Valet M20

I am a new user, and appreciate the help you have given me with the same connection problem that everyone is having. Here is a little twist on solution from my location. I have 2 Wi-Fi hotspots in my home. The first is a Verisn router that provides a wireless G type connection, which I had no problem connecting to. My other hotspot is a Cisco Valet M20, with an N type wireless 2.4Gh connection that I could not connect to. I used the 2 reset fix with limited success. The tablet seemed to connect to the Cisco, but with such poor reception that it was not usable. I forgot the connection and retried a couple of times with the same poor reception results. I then noticed a drop down in the connection panel where you enter the wifi password that was set to manual. I changed the drop down to the push button setting, then went to my Cisco M20 and pressed the auto connect button on the top center of the M20. Almost immediately my Acer tablet connected and showed as excellent with better speed. I hope this might be of help to someone.
JimGardner is offline  
Reply With Quote
The Following User Says Thank You to JimGardner For This Useful Post:
excav8ter (August 16th, 2011)
Old August 16th, 2011, 05:14 AM   #54 (permalink)
Member
 
Join Date: Mar 2010
Location: Holland, Michigan
Posts: 471
 
Device(s): Galaxy S4, Note2 Galaxy Tab 3 - 8.0
Carrier: Not Provided

Thanks: 267
Thanked 67 Times in 43 Posts
Default

Quote:
Originally Posted by JimGardner View Post
I am a new user, and appreciate the help you have given me with the same connection problem that everyone is having. Here is a little twist on solution from my location. I have 2 Wi-Fi hotspots in my home. The first is a Verisn router that provides a wireless G type connection, which I had no problem connecting to. My other hotspot is a Cisco Valet M20, with an N type wireless 2.4Gh connection that I could not connect to. I used the 2 reset fix with limited success. The tablet seemed to connect to the Cisco, but with such poor reception that it was not usable. I forgot the connection and retried a couple of times with the same poor reception results. I then noticed a drop down in the connection panel where you enter the wifi password that was set to manual. I changed the drop down to the push button setting, then went to my Cisco M20 and pressed the auto connect button on the top center of the M20. Almost immediately my Acer tablet connected and showed as excellent with better speed. I hope this might be of help to someone.
Jim, can you tell me specifically where that drop down menu is? I have to connect to the same type of router that you have, most of the time its a good connection and pretty fast, but some days it leaves a bit to be desired.

Thanks
excav8ter is offline  
Reply With Quote
Old August 16th, 2011, 06:13 PM   #55 (permalink)
New Member
 
Join Date: Aug 2011
Location: California
Posts: 2
 
Device(s): Iconia Tab A500
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Cisco Valet M20 Hotspot

This is what I did to setup my Wi-Fi connection. After performing the paperclip reset that was suggested while a connection attempt was authorizing, I did a Forget for my Wi-Fi name. Next I went Settings > Wi-Fi Settings > then selected my Cisco hotspot name. The connection box comes on screen. In the box next to Network Setup there is a drop down menu where I changed Manual to WPS Push Button. I then went over to my Cisco Valet M20 and 1) Pressed Connect on the Wi-Fi setup on my Acer, 2) I Pressed the connect button on the top center of the Cisco. I was done and have an Excellent connection. Good Luck, Jim.
JimGardner is offline  
Reply With Quote
Old September 5th, 2011, 06:00 PM   #56 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I too have just encountered the wi-fi issue and looking for some help on resolving it.

I am running 3.1, Kernel version 2.6.36.3 and build Acer_A500_4.010.13_COM_GEN2.

I upgraded to 3.1 while back the the wireless working fine. I had not used to the tablet for a few days and when I took it today, the wi-fi was constantly trying obtain my IP address. When I try to connect the signal strength is at the maximum but then suddenly it drops to nothing (this is on the wifi networks screen). I turned the wi-fi analyzer and I seem to have good signal strength (around -44dBm).

I have tried the paper clip reset a number of times but to no avail. One thing I am noticing is at some point when I was not using, it has tried to update my apps, but was not able to and I see down arrow at 0% in the task bar, and I am not sure how to shut it down.

Any help is appreciated.
Jay73108 is offline  
Reply With Quote
Old September 5th, 2011, 06:07 PM   #57 (permalink)
Senior Member
 
splatoid's Avatar
 
Join Date: May 2011
Location: Washington State
Posts: 627
 
Device(s): Acer Iconia A500 Root Acer Iconia A100 Stock HTC Incredible one Root HTC Rezond Root
Carrier: Not Provided

Thanks: 8
Thanked 83 Times in 74 Posts
Default

Do you use encrypting and if so did you check to make sure the paraphrase is correct?
Have you made sure airplane mode is off? Sorry I had to ask!
splatoid is offline  
Reply With Quote
Old September 5th, 2011, 06:50 PM   #58 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by splatoid View Post
Do you use encrypting and if so did you check to make sure the paraphrase is correct?
Have you made sure airplane mode is off? Sorry I had to ask!
Yes to both. I also checked my wireless router logs, and for the tablets MAC address i see it getting connected then immediately after that I see "disconnected for reason: Received Deauthentication". I am using a Dlink DIR 655 router. I have also re started the router.
Jay73108 is offline  
Reply With Quote
Old September 5th, 2011, 07:01 PM   #59 (permalink)
Senior Member
 
splatoid's Avatar
 
Join Date: May 2011
Location: Washington State
Posts: 627
 
Device(s): Acer Iconia A500 Root Acer Iconia A100 Stock HTC Incredible one Root HTC Rezond Root
Carrier: Not Provided

Thanks: 8
Thanked 83 Times in 74 Posts
Default

Maybe you can set a DMZ for just the tablet and try to run through that.
My tablet and phone are OK but I'm having problems with my D link router. Seems to have quite poor signal. But not always. So I cant figure this thing out.
I have set it up many times. But that's another story.
splatoid is offline  
Reply With Quote
Old October 6th, 2011, 09:48 AM   #60 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys! This is my first post here so I just want to start by saying hi to you all.
I have a question about the a500 and wlan. I got the a500 last monday and the fist thing it said was that there was an update. So I downloaded it and then about 10 minutes later I relised that I only had one wlan bar and I was sitting about 3 m (10ft) from my wlan box. With in 10 min it lost connection two times. I went back to the store and they replaced it with a new one. I don't know if the first one I had, had a hardware problem or if it was the 3.1 software that I installed. The new one that I now have works very well but now I don't know if I should update it or not. What do you think? Is this wifi problem an "old" problem or do you still have it?! Just to make it clear I now have the a500 android 3.0 with no updates, and it is working fine! Thanks
Robban78 is offline  
Reply With Quote
sponsored links
Old October 6th, 2011, 06:10 PM   #61 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 7 Times in 5 Posts
Default

You do know that it is 3.2 now? There is a lot of improvements between 3.0 and 3.2.
I had never any problems with reception when I had 3.1 (I got the 3.2 a few days ago,and it's even better now).
Graffen is offline  
Reply With Quote
Old October 7th, 2011, 07:15 PM   #62 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi guys
iam new in this forum, but i wish to someone help me to achieve the connection of a htc wildfire S as router wifi with my tablet a 500, it connect but i cannot have internet.
osvaldo64 is offline  
Reply With Quote
Old December 28th, 2011, 08:20 PM   #63 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I am also new to this and I purchased an Acer Tab a500 two weeks ago and I have not been able to use it also. I have not been able to connect to my home and/or phone hot spot. This is very frustrating. Any suggestions. I am considering taking it back.
Elonda39 is offline  
Reply With Quote
Old December 31st, 2011, 09:03 PM   #64 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

All, Please see my comments in

Acer A500 - Can't connect to WiFi
pb65 is offline  
Reply With Quote
Old January 29th, 2012, 05:53 PM   #65 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Acer ICONIA TAB A500 ‘connect Wi-Fi unsuccessfully’ patch notification

Acer ICONIA TAB A500 ‘connect Wi-Fi unsuccessfully’ patch notification solution, answer, solve, sccessful

He resulto el tema tal como lo dice el tutorial del Patch que encontré en ACER

global-download.acer.com/GDFiles/Patch/Patch/Patch_Acer_1.0_A31H_A.zip?acerid=63446667651837738 3&Step1=Tablet&Step2=ICONIA%20TAB&Step3=A500&OS=a0 7&LC=en&BC=Acer&SC=PA_6

La versión OS de mi tablet Acer A500 era Acer_A500_4.010.11_COM_GEN2

Cargué el archivo zip en un micro SD y seguí la instrucción del tutorial que descomprimí en una copia en mi PC.
Al apagar el wi-fi de la tablet y encenderlo nuevamente, todo comenzó a funcionar.

La versión de OS de mi Tablet no es de la que resultan indicadas para corregir con el patch, pero aún así funcionó.


Saludos y esperemos que mañana no comience de nuevo el tema de inhabilitar las redes wi-fi
elmalebo is offline  
Reply With Quote
Old April 8th, 2012, 11:01 AM   #66 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Acer PATCH

I had a problem with my Iconia Tab running android 3.1, where wifi would not connect. Acer put out a patch to fix this on their website. I had to download it on my computer and put to the root of an sd card to install the patch.
My wifi worked afterwards, but it required an sd card
androidiconia is offline  
Reply With Quote
Reply
Tags
a500 3.1 update issues, a500 wifi issues


Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.