Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A500

test: Reply
 
LinkBack Thread Tools
Old August 15th, 2011, 10:27 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default windows explorer has stopped working

when i try to drag a movie from my destop computer to the acer iconia it says "windows explorer has stopped working" n it reboots my windows explorer
can anyone help with this probem?

Advertisements
THAItan is offline  
Reply With Quote
sponsored links
Old August 16th, 2011, 12:17 AM   #2 (permalink)
Senior Member
 
splatoid's Avatar
 
Join Date: May 2011
Location: Washington State
Posts: 630
 
Device(s): Acer Iconia A500 Root Acer Iconia A100 Stock HTC Incredible one Root HTC Rezond Root
Carrier: Not Provided

Thanks: 9
Thanked 83 Times in 74 Posts
Default

You could try to uninstall the usb driver and reinstall it. If that doesn't work try this.
Try to cut or copy and paste to the tablet.
That may stop the crash. If that doesn't work try this.
Also go to start,control panel,administrative tools,Event viewer.
Click and open Windows Logs look under applications first and see what kind of error it has at the time of crash.
Select Details. click the plus+ copy and paste in the forum so I can read it or in a PM if it has personal info in it.
Make sure it is the crash error your looking at.
Try and crash it and keep track of time then do that so you know it is the right error.
Also do the same with the system folder and repeat same steps.
I'm not sure I can figure it out but I fix allot of my errors that way.
splatoid is offline  
Last edited by splatoid; August 16th, 2011 at 12:19 AM.
Reply With Quote
Old August 19th, 2011, 05:31 PM   #3 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

I had the exact same problem with my A500 (sold it) and now I'm having the exact problem with my Samsung Galaxy SII!
It copies smaller video files fine but when I try copying something that's like 1.5GB or bigger, it fails saying "windows explorer stopped working" and then restarts the explorer
MadSkilzGP is offline  
Reply With Quote
Old August 19th, 2011, 06:47 PM   #4 (permalink)
Senior Member
 
splatoid's Avatar
 
Join Date: May 2011
Location: Washington State
Posts: 630
 
Device(s): Acer Iconia A500 Root Acer Iconia A100 Stock HTC Incredible one Root HTC Rezond Root
Carrier: Not Provided

Thanks: 9
Thanked 83 Times in 74 Posts
Default

I totally misunderstood what THAItan was talking about.
Now I understand. I had that problem and it was because I was using a usb cable extension to make my original cable longer once I plugged it in to the port it worked fine. Also try to plug it into the rear usb on your computer.
splatoid is offline  
Last edited by splatoid; August 20th, 2011 at 11:04 AM.
Reply With Quote
Old August 20th, 2011, 04:17 AM   #5 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by splatoid View Post
I totally misunderstood what THAItan was talking about.
Now I understand. I had that problem and it was because I was using a usb cable extension to make my original cable longer one I pluget it in to the port it worked fine. Also try to plug it into the rear usb on your computer.
That was actually a good theory splatoid! Thanks for trying to help ... I eventually figured out what the real cause was!
I HAD to put the phone (And I'm thinking the A500 will be the same) in "DISK MODE" for it to copy!
Once in disk mode, bigger files copied 100% with no problems
I still have the limitation of FAT32 only being able to copy up to 4GB but that's a FAT32 thing

I hope this helps you THAItan!

PS. Here's how I put my phone in "DISK MODE"
How to put Samsung galaxy s2 (SII0) in mass storage mode for file transfer [Guide] | ASF Mobiles (ALL CREDIT TO THEM! )
MadSkilzGP is offline  
Reply With Quote
The Following 2 Users Say Thank You to MadSkilzGP For This Useful Post:
jerofld (August 20th, 2011), kinnar32 (March 19th, 2012)
Old August 20th, 2011, 08:11 AM   #6 (permalink)
Fixing stuff is not easy
 
Join Date: May 2011
Location: Over there <points>
Gender: Male
Posts: 7,690
 
Device(s): Samsung Galaxy S3; Asus Infinity
Carrier: Sprint

Thanks: 2,117
Thanked 4,314 Times in 2,513 Posts
jerofld
Default

Quote:
Originally Posted by MadSkilzGP View Post
I still have the limitation of FAT32 only being able to copy up to 4GB but that's a FAT32 thing
I had forgotten how much FAT32 could transfer, but I knew it had a limit and thought it may have been part of the problem. But it's good that you guys got it working

It's been awhile since I've ripped movies to HDD, but I thought they were 1-2GB in size. Makes me wonder why the OP can't transfer movies to his A500? If rooted, you could always boot into Clockwork, go to mounts and storage, hookup your USB cable (I use a microSD to connect to the Acer), and mount USB storage and try though that.
jerofld is offline  
Last edited by jerofld; August 20th, 2011 at 08:13 AM.
Reply With Quote
Old September 5th, 2011, 11:12 AM   #7 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Follow these steps:

1. Open Internet Explorer
2. Click "Tools"
3. Click "Internet Options"
4. Click the "Advanced" tab
5. Click "Reset"
It is possible that your computer has been infected by a virus that might have caused Internet Explorer to stop working correctly.
1. Download and install "Reimage"
2. Run Reimage to remove all infections and fix corrupted files.
Mary.farmer99 is offline  
Reply With Quote
Old September 5th, 2011, 11:54 AM   #8 (permalink)
Senior Member
 
splatoid's Avatar
 
Join Date: May 2011
Location: Washington State
Posts: 630
 
Device(s): Acer Iconia A500 Root Acer Iconia A100 Stock HTC Incredible one Root HTC Rezond Root
Carrier: Not Provided

Thanks: 9
Thanked 83 Times in 74 Posts
Default

Quote:
Originally Posted by Mary.farmer99 View Post
1. Open Internet Explorer
2. Click "Tools"
3. Click "Internet Options"
4. Click the "Advanced" tab
5. Click "Reset"
It is possible that your computer has been infected by a virus that might have caused Internet Explorer to stop working correctly.
1. Download and install "Reimage"
2. Run Reimage to remove all infections and fix corrupted files.
Reimage sounds like a great program
BUT This is a free scan that is all. It will scan your computer and then If you want o fix it you will have to shell out $69.00.
Once you pay the $69.00 you can use it over and over without paying again.
I stand corrected $69.00 for one year $90.00 to use on two other computers.
It looks impressive as a tool but thought you should know it's not free.
splatoid is offline  
Last edited by splatoid; September 5th, 2011 at 01:37 PM.
Reply With Quote
Old September 21st, 2011, 12:24 PM   #9 (permalink)
New Member
 
altafali's Avatar
 
Join Date: Sep 2011
Posts: 7
 
Device(s): LG Optimus LU6200
Carrier: ufone

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MadSkilzGP View Post
That was actually a good theory splatoid! Thanks for trying to help ... I eventually figured out what the real cause was!
I HAD to put the phone (And I'm thinking the A500 will be the same) in "DISK MODE" for it to copy!
Once in disk mode, bigger files copied 100% with no problems
I still have the limitation of FAT32 only being able to copy up to 4GB but that's a FAT32 thing

I hope this helps you THAItan!

PS. Here's how I put my phone in "DISK MODE"
How to put Samsung galaxy s2 (SII0) in mass storage mode for file transfer [Guide] | ASF Mobiles[/url] (ALL CREDIT TO THEM! )
it is really working for me
thanks
altafali is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:57 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.