Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A500

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 6th, 2012, 10:40 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default A500 won't play YouTube live streams?

I have an Acer A500 running Android 3.2.
I have the latest version of the YouTube app on it (4.023). When I click on any of the videos while browsing on the "Live!" channel, none of the videos start. Can anybody offer me some insight?

hotrod86 is offline  
Reply With Quote
sponsored links
Old September 8th, 2012, 11:07 PM   #2 (permalink)
Member
 
Join Date: Apr 2012
Location: Ohio
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 77 Times in 57 Posts
Default

YouTube Live! streaming works OK with ICS (Android 4.0.3), but apparently not with Honeycomb (3.2.1). I was able to reproduce the problem on an a100 running Android 3.2.1 and YouTube 4.023. It works on my a500 on ICS, so it will probably work if you update your tablet to ICS also.
Mrhelper is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.