Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A510

test: Reply
 
LinkBack Thread Tools
Old April 4th, 2013, 11:43 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't install/boot an image anymore

Hi all,


it is not possible to install a bootable image in my a510 anymore. The log says:

I: Can't partition non-vfat: datamedia
I: Can't format unkmown volume: /emmc

No matter what I tried. That applies to all the stock images.

Here is what I did. To root the device I followed this howto:

Android-Hilfe.de - Einzelnen Beitrag anzeigen - [A511] Root - Diskussionsthema (German)

That worked without problems. After that I had, and still have, a working CWM-Based Recovery v6.0.1.9. Next step was installing a CM-image (instead of doing a backup first, silly I know). It was the cm-10-20121111-UNOFFICIAL-a510.zip. The result was a system which doesn't boot. I just tried that again. Everything looks fine and then it hangs at the Acer screen for ever.

After that I tried to flash stock images. No avail, see list of images.

I did this already:

-reset button
-vol up power lock to do a wipe
-images:
OS_Acer_Acer.AV041.A510.RV28RC04.EMEA._A40I_A.zip OS_Acer_RV28.RC04.EMEA.DE_A40I_A.zip
OS_Acer_Acer.AV041.A510.RV34RC05.EMEA._A40I_A.zip recovery_nothrills.img
cm-10-20121111-UNOFFICIAL-a510.zip OS_Acer_RV28.RC02.WW.GEN1_A40I_A.zip
cm-10-20120919-UNOFFICIAL-a510-bis.zip
-inst from SDCard
-inst via sideload
-in fastboot mode: fastboot erase userdata
-all kind of wipes
-fix permissions

So, the Acer images do not install at all and the CM ones install but do not boot.

Any ideas?


Thanx,

esheep

Advertisements
electric-sheep is offline  
Reply With Quote
sponsored links
Old April 4th, 2013, 03:07 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just saw that all the images cause the same error. The CMs just take longer.
The log says:

Wipe via secure discard suppressed due to bug in EMMC firmware

Then I found this:

http://www.transformerforums.com/forum/transformer-pad-300-development/27254-solved-help-can-t-pa
ss-through-asus-tegra-logo-screen-did-i-brick-2.html#post221846

The question now is where to get a CM9?

esheep
electric-sheep is offline  
Reply With Quote
Old April 12th, 2013, 08:08 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I solved it. See my other posting Can't format unkmown volume: /emmc

Cheers,

esheep
electric-sheep is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A510
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.