Go Back   Android Forums > Android Phones > Acer Liquid E

test: Reply
 
LinkBack Thread Tools
Old July 24th, 2011, 02:04 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Activity Camera (in application Camera) is not responding.

I keep getting the above error any time. If I launch the camera, the phone will hang for a minute or two. I then get the error message and have to force close. try to use the camera.Camera doesn't work, and apps that use the camera (Barcode Scanner, etc.) don't work. Just black screen followed by force close. So far i have tried many factory resets,formatted SD card, tried camera360 application and yet its getting the same error, clearing cache and everything to bring back but nothing ain't working. Pls HELP !!

Advertisements
tsfpc600 is offline  
Reply With Quote
sponsored links
Old July 24th, 2011, 05:56 PM   #2 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 25
 
Device(s): Acer LiquidE
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

is your phone rooted? if so, flash the camera software over the top.
lquify is offline  
Reply With Quote
Old July 27th, 2011, 07:50 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lquify View Post
is your phone rooted? if so, flash the camera software over the top.
Thanks for the reply. I am a newbie to the android and i dnt think my phone is rooted. PLS HELP !
tsfpc600 is offline  
Reply With Quote
Old August 1st, 2011, 10:47 PM   #4 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by tsfpc600 View Post
I keep getting the above error any time. If I launch the camera, the phone will hang for a minute or two. I then get the error message and have to force close. try to use the camera.Camera doesn't work, and apps that use the camera (Barcode Scanner, etc.) don't work. Just black screen followed by force close. So far i have tried many factory resets,formatted SD card, tried camera360 application and yet its getting the same error, clearing cache and everything to bring back but nothing ain't working. Pls HELP !!
I was having the same issue for the past couple days.. I Unmounted the SD card (Settings->Storage->Unmount SD card) then started up the camera again (while SD card was unmounted) and it worked, if it happens to work for you be sure to retry it after you mount the SD card back up. Hope this helps, GL.
DarK_Drizzy is offline  
Reply With Quote
The Following User Says Thank You to DarK_Drizzy For This Useful Post:
deathdj (March 12th, 2012)
Old August 20th, 2011, 02:05 PM   #5 (permalink)
New Member
 
Join Date: Aug 2011
Location: Long Island, NY
Posts: 4
 
Device(s): Motorola DROID 3
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem

I owned my Motorola DROID 3 for less than a month and it seems like one issue after another. When I resolve one issue, another one comes up. Now when I open the stock camera app it gives me an error message "Activity Camera (in application Camera) is not responding" with options to Force Close or Wait. In the upper left hand corner its displays "5471 Locating" like the GPS add on can't find where I am. Is the GPS component interfering with the camera app? Is there a way to TURN OFF the GPS in the camera app?


I have search far and wide for a solution to this and done things like rebooting my phone and clearing my camera app data cache but so far nothing has resolved the problem.

Does anyone have an actual fix for this problem. I really rather not have to do a factory reset OR go get the phone replaced.
sonofjorel is offline  
Reply With Quote
Old August 20th, 2011, 04:57 PM   #6 (permalink)
New Member
 
Join Date: Aug 2011
Location: Long Island, NY
Posts: 4
 
Device(s): Motorola DROID 3
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Charged the Phone and the Camera Works Now.

I don't understand why but just for the heck of it I charged the phone and the camera seems OK now. It had gone down to 30% when I was trying to get it to work earlier so I plugged it in. When it finished charging I tried running the camera app and it worked fine. Go figure.
sonofjorel is offline  
Reply With Quote
Old August 30th, 2011, 02:41 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

no..actually i am still facing this problem..its not working.. i am really confusd ! pls help !
tsfpc600 is offline  
Reply With Quote
Old September 9th, 2011, 01:31 PM   #8 (permalink)
Senior Member
 
HustlinDaily's Avatar
 
Join Date: Apr 2010
Location: Sugar Land, TX
Posts: 1,141
 
Device(s): Motorola Atrix 4G (CM10) & Acer Liquid A1 (LiquidNext 1.9.2 (CM7 ROM))
Carrier: Not Provided

Thanks: 68
Thanked 105 Times in 90 Posts
acurrimbhoy@gmail.com
Default

Weird, never seen this problem before. Not sure what it is.

What is your firmware? Hit Settings-->About Phone, then scroll down to the bottom and copy what you see under Build number
HustlinDaily is offline  
Reply With Quote
The Following User Says Thank You to HustlinDaily For This Useful Post:
tsfpc600 (September 12th, 2011)
Old September 12th, 2011, 12:41 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

2.1 -update 1... my build number is Acer_liquide_1.100.67_aap_g2f
tsfpc600 is offline  
Reply With Quote
Old September 12th, 2011, 05:57 PM   #10 (permalink)
Senior Member
 
HustlinDaily's Avatar
 
Join Date: Apr 2010
Location: Sugar Land, TX
Posts: 1,141
 
Device(s): Motorola Atrix 4G (CM10) & Acer Liquid A1 (LiquidNext 1.9.2 (CM7 ROM))
Carrier: Not Provided

Thanks: 68
Thanked 105 Times in 90 Posts
acurrimbhoy@gmail.com
Default

Is that an Acer Liquid E Ferrari?
HustlinDaily is offline  
Reply With Quote
sponsored links
Old September 12th, 2011, 06:00 PM   #11 (permalink)
Senior Member
 
HustlinDaily's Avatar
 
Join Date: Apr 2010
Location: Sugar Land, TX
Posts: 1,141
 
Device(s): Motorola Atrix 4G (CM10) & Acer Liquid A1 (LiquidNext 1.9.2 (CM7 ROM))
Carrier: Not Provided

Thanks: 68
Thanked 105 Times in 90 Posts
acurrimbhoy@gmail.com
Default

Try upgrading to Android 2.2 Froyo (this does wipe your entire phone). This does not void your warranty, this is the official Acer update.

Click on this link- Step5

Download 4.005.04.AAP.G2F

This will download a .zip file, in that .zip file, there are instructions on how to install it (it is very easy).

It requires a Windows PC (no other way unfortunately). Once installed, your phone will boot into Acer UI. Play around with, see if you like it or not. If you want standard Android UI, then go into Settings-->Applications-->User Interface-->Android UI.

Enjoy.
HustlinDaily is offline  
Reply With Quote
The Following User Says Thank You to HustlinDaily For This Useful Post:
tsfpc600 (September 13th, 2011)
Old March 12th, 2012, 02:18 AM   #12 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Ty man i just unmounted SD card than mounted back and my camer WORKED AGAIN ty man
deathdj is offline  
Reply With Quote
Reply

Acer Liquid E
Current Rating:
Rate this Phone:

The Acer Liquid E is practically the same as the Acer A1 the only difference is that it now packs Android 2.1! Bringing additional features to play with too! This beast still packs a Qualcomm Snapdragon processor and a wide 3.5 inch WVGA Capac... Read More



Go Back   Android Forums > Android Phones > Acer Liquid E
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:32 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.