Go Back   Android Forums > Android Phones > Samsung Admire > Admire - All Things Root

Like Tree1Likes
  • 1 Post By Jakecoles55

test: Reply
 
LinkBack Thread Tools
Old June 9th, 2012, 04:16 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Cry I need help QUICK!! PLEEAASEEE!

can someone please please please help me? my email is jakecoles55@hotmail.com and my facebook is Jake Coles, i have a pic of me and my gf.
no matter what rom i install, stock, stock++, monster5, monster4, admire beast, any one ive tried all do the exact same thing, they just play the last boot screen over and over and the phone won't start, I'm freakin out cuz i just got this phone today and i didn't know what a nandroid backup was until after this started :'( please, someone help. I'm gonna post this in as many places as i can find, please don't mark as spam! I need help!

Advertisements
Jakecoles55 is online now  
Reply With Quote
sponsored links
Old June 9th, 2012, 04:45 AM   #2 (permalink)
Schmear me up.
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 19,250
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 6,271
Thanked 5,890 Times in 3,870 Posts
Default

Jake, first of all, don't post it anywhere else. Mods will delete double posts.
Second, you're in a boot loop. Do you have a custom recovery installed? Boot into that which will be the power button + volume down. From there, since you don't have a backup (always make a backup before you start ROMing), you'll need to perform a factory reset. You'll be starting from scratch, but you should be okay.
__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
breadnatty08 is online now  
Reply With Quote
Old June 9th, 2012, 11:03 AM   #3 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Jakecoles55 View Post
can someone please please please help me? my email is jakecoles55@hotmail.com and my facebook is Jake Coles, i have a pic of me and my gf.
no matter what rom i install, stock, stock++, monster5, monster4, admire beast, any one ive tried all do the exact same thing, they just play the last boot screen over and over and the phone won't start, I'm freakin out cuz i just got this phone today and i didn't know what a nandroid backup was until after this started :'( please, someone help. I'm gonna post this in as many places as i can find, please don't mark as spam! I need help!
Go here to restore to stock -> [ACS] THE ODIN THREAD: Return to stock
padonok600 is offline  
Reply With Quote
Old June 9th, 2012, 12:01 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Talking

okay, well i tried tons of methods but in the end, the only one that worked (Thank God!!) is I had to download and put a restore in the CWM folder on my phone, then on my phone i hit restore, selected the file, and it took a long while but its back on! I'm not gonna mess with any custom rom until I figure out what the hell happened. Thanks!
viperdink likes this.
Jakecoles55 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Admire > Admire - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.