Go Back   Android Forums > Android Phones > Samsung Admire > Admire - All Things Root

New Forums: Nexus Player | Nexus 9
Like Tree4Likes
  • 1 Post By twogbsd
  • 2 Post By RobertT22
  • 1 Post By RobertT22

test: Reply
 
LinkBack Thread Tools
Old November 30th, 2012, 01:00 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Default Errors

Errors are showing up when I try to install a rom in my Samsung Admire.

When in CWM 5.0.27 I tried to wipe system, data etc and keep getting an error that it can't mount?

Looking at the screen it reads this:

Error mounting /data!
Skipping formating
Formating cache...
Error mounting /cache!
Skipping formating
Formating /sd-ext...
E:format_volume: make_extf4fs fablock/mmcklk0p2
Formating /sdcard/.android_secu
Error mounting /sdcard.android_
Skipping format
Data wipe complete
E: Can't mount /cache/recovery/lo
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/la
E: Can't open /cache/recovery/las

Anyone have some suggestions? I do have a new sdcard in that is formated with a partition NTFS that windows PC recognizes... but I guess the phone doesn't.

Any help would be great. Thanks guys.

Advertisements
__________________
Samsung Admire - MetroPCS
Admiral Monster 5.3
RobertT22 is offline  
Reply With Quote
sponsored links
Old November 30th, 2012, 01:10 AM   #2 (permalink)
Senior Member
 
twogbsd's Avatar
 
Join Date: Oct 2012
Location: ▂▃▅▆█
Gender: Male
Posts: 2,013
 
Device(s): LG L70, LG Motion 4G, Three Sammy Admires, Galaxy Tab 2 7.0, Nextbook tablet, Kyocera Hydro.
Carrier: T-Metro

Thanks: 853
Thanked 485 Times in 331 Posts
Default

Hi RobertT22,

To solve this problem, simply install a rom that is compatible with CWM 5.0.2.7 and reboot recovery or restore a CWM Backup you made with CWM 5.0.2.7.

This normally happens when one reverts from CWM 5.0.2.8 back to CWM 5.0.2.7.
Once you flash a rom with CWM 5.0.2.8, your phone uses the EXT4 File system, and when you go back CWM 5.0.2.7, CWM can not mount/read EXT4 partitions, only RFS partitions. Hope I helped
twogbsd is offline  
Reply With Quote
Old November 30th, 2012, 01:19 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Default

Okay thanks,

I never used the 2.8 version, not yet anyways... I still have 2.7 on the phone.

Okay so with the new sdcard, just keep it in the phone, it's blank (formated) and place a rom on it that works with 2.7? That should work?

thanks 2k!
RobertT22 is offline  
Reply With Quote
Old November 30th, 2012, 01:40 AM   #4 (permalink)
Senior Member
 
twogbsd's Avatar
 
Join Date: Oct 2012
Location: ▂▃▅▆█
Gender: Male
Posts: 2,013
 
Device(s): LG L70, LG Motion 4G, Three Sammy Admires, Galaxy Tab 2 7.0, Nextbook tablet, Kyocera Hydro.
Carrier: T-Metro

Thanks: 853
Thanked 485 Times in 331 Posts
Default

Pretty much Just get it on there and flash.


Some roms that work on CWM 5.0.2.7 are:

Rampage1 likes this.
twogbsd is offline  
Reply With Quote
The Following User Says Thank You to twogbsd For This Useful Post:
RobertT22 (November 30th, 2012)
Old November 30th, 2012, 01:54 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Default

Since you are so clever at making ROM's. I like the blackberry theme/icons from the playstore however I would like a nice blackberry ROM for my admire. Something about the icons looking pro is nice.

Or even a cloned Droid Razer ROM would be nice.
Rampage1 and twogbsd like this.
RobertT22 is offline  
Reply With Quote
Old November 30th, 2012, 02:46 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Default

Okay sdcard was formatted. Place it in the phone with a ROM for 5.0.2.7

Okay got it flash the rom, I then reboot the phone and it comes up with the screen SCH-R720 Samsung at the bottom, stays like that and then screen goes blank?

Any suggestions?

Still getting this when the CWM Recovery 5.0.2.7 comes up... Should I just update to 2.8?

E: Can't mount /cache/recovery/lo
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/la
E: Can't open /cache/recovery/las
RobertT22 is offline  
Last edited by RobertT22; November 30th, 2012 at 02:49 AM. Reason: fixing post
Reply With Quote
Old November 30th, 2012, 03:52 AM   #7 (permalink)
Senior Member
 
KageBeast's Avatar
 
Join Date: Feb 2012
Location: Twilight Town
Gender: Male
Posts: 1,592
 
Device(s): Samsung Galaxy Exhibit Samsung Galaxy Tab 3 7.0
Carrier: MetroPCS

Thanks: 27
Thanked 251 Times in 211 Posts
Default

Quote:
Originally Posted by RobertT22 View Post
Okay sdcard was formatted. Place it in the phone with a ROM for 5.0.2.7

Okay got it flash the rom, I then reboot the phone and it comes up with the screen SCH-R720 Samsung at the bottom, stays like that and then screen goes blank?

Any suggestions?

Still getting this when the CWM Recovery 5.0.2.7 comes up... Should I just update to 2.8?

E: Can't mount /cache/recovery/lo
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/la
E: Can't open /cache/recovery/las
The cache errors don't affect your ability to flash rom's it's just related to an error you'll get in the playstore. What rom are you trying to flash?
KageBeast is offline  
Reply With Quote
Old November 30th, 2012, 04:21 AM   #8 (permalink)
Senior Member
 
qandres12's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 1,352
 
Device(s): Samsung Admire (Retired), LG Motion 4G
Carrier: MetroPCS

Thanks: 15
Thanked 220 Times in 171 Posts
Default

exactly what kage said, those errors dont matter. you arent in trouble for messing anything up. those errors just happens and you can continue using your rom perfectly with those errors
__________________
http://www.instagc.com/users/join/40865
Dont just click, JOIN!! No need to be active, but it'd be a lot cooler if you did
qandres12 is offline  
Reply With Quote
Old November 30th, 2012, 04:47 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Default

admiral beast is the rom I originally used and worked fine.

Hmm I will try Monster 5 rom and see what happens with that.

Again just comes up with the SCH screen and does nothing afterwards?

Should I look into Odwin and see I can fix it from there?

Or maybe I need 2.3.4 stock or something like that. ?
RobertT22 is offline  
Reply With Quote
Old November 30th, 2012, 04:57 AM   #10 (permalink)
Senior Member
 
qandres12's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 1,352
 
Device(s): Samsung Admire (Retired), LG Motion 4G
Carrier: MetroPCS

Thanks: 15
Thanked 220 Times in 171 Posts
Default

hhmm sometimes i just feel like cursing people out on here lol but i dont cause i dont want to get banned!!!! *totally unrelated note to this thread*

so back to the monster thread and go look for post #604 it on the second to last page, your problem has been solved already. do a bit of reading next time around, most of the question peole ask have already been solved.

also dont screw around with Odin lol in my opinion i think Odin should be used as the last resort, there are easier and less problematic ways to fix a bootlooped phone
qandres12 is offline  
Last edited by qandres12; November 30th, 2012 at 05:02 AM.
Reply With Quote
The Following User Says Thank You to qandres12 For This Useful Post:
RobertT22 (November 30th, 2012)
sponsored links
Old November 30th, 2012, 07:33 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Default

I did my homework as you mentioned. However it still won't boot? Goes to the same screen and after a few minutes, more like 10 just shuts off.

I will keep searching for the answers. I still get the errors in CWM evertime Recovery starts up. Didn't do that before? Could it be the update from Metro messed with it?

Thanks again for helping out!

Cheers
RobertT22 is offline  
Reply With Quote
Old November 30th, 2012, 08:36 AM   #12 (permalink)
Senior Member
 
SacredBloodlin's Avatar
 
Join Date: Apr 2012
Location: Tucson, AZ
Gender: Male
Posts: 577
 
Device(s): {LG Lucid 2 - Stock (rooted and debloated)}{Samsung Admire, OA2.3} {LG Optimus S, Rawrzilla CM9}
Carrier: Verizon

Thanks: 60
Thanked 79 Times in 66 Posts
PSXNetwork420@gmail.com
Default

Quote:
Originally Posted by RobertT22 View Post
I did my homework as you mentioned. However it still won't boot? Goes to the same screen and after a few minutes, more like 10 just shuts off.

I will keep searching for the answers. I still get the errors in CWM evertime Recovery starts up. Didn't do that before? Could it be the update from Metro messed with it?

Thanks again for helping out!

Cheers
I have often gotten past the cache error in CWM several times by wiping the sh*t out of everything but SD card, then flashing the rom. After flashing the rom you want, reboot recovery. If the error is still there, reflash the same rom WITHOUT wiping anything, then reboot recovery again. Most of the time this fixes my problem, but its hard to say with the plethora of problems that people have on this phone, lol.

Edit: Do you know if your phone is capable of running the OC kernel? If so, you might wanna just upgrade to 5.0.2.8, most of the better roms are on that one anyways, and you have EXT4 support
SacredBloodlin is offline  
Reply With Quote
Old December 1st, 2012, 05:19 AM   #13 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Default

Yah I might as well go with 2.8 version.

I tried the stock rom 2.3.6 and still nothing. It seems it isn't getting past the boot screen and then vibrate like it used to...

I was thinking of just Odin and reinstalling CWM over again and see if that fixes it.

The phone is been fine for a most a year now. Always had good luck with ROMs being installed until just recently when the errors in CWM showed up and I tried to put on a new ROM and POOF! nothing but boot screen?

I did format the sdcard more than once now, tried a different one too...no such luck?

Maybe someone out there had the same issue and knows how to fix it? Thanks for your help.
RobertT22 is offline  
Reply With Quote
Old December 1st, 2012, 09:08 AM   #14 (permalink)
Senior Member
 
qandres12's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 1,352
 
Device(s): Samsung Admire (Retired), LG Motion 4G
Carrier: MetroPCS

Thanks: 15
Thanked 220 Times in 171 Posts
Default

the errors have nothing to do with being able to flash roms, in fact flashing a rom right will get rid of the errors.

if you want to do to stock then go here: [STOCK CWM-BACKUP/ODIN] Returning to Stock 2.3.4
qandres12 is offline  
Reply With Quote
The Following User Says Thank You to qandres12 For This Useful Post:
RobertT22 (December 3rd, 2012)
Old December 3rd, 2012, 09:44 PM   #15 (permalink)
Junior Member
Thread Author (OP)
 
RobertT22's Avatar
 
Join Date: Jan 2012
Location: New Hampshire, US
Posts: 59
 
Device(s): Samsung Admire 720
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Send a message via Yahoo to RobertT22
Thumbs up

I just wanted to give a big shout out to all the people who posted here.

In the end, I used odin and got the phone back to factory stock. Boots but has no wifi but thats okay I can put a custom rom on and it will fix it.

Again THANK YOU!

Cheers!
twogbsd likes this.
RobertT22 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Admire > Admire - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.