Go Back   Android Forums > Archived Android Devices > Archived Tablets > Advent Vega

test: Reply
 
LinkBack Thread Tools
Old March 6th, 2011, 01:02 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Macclesfield UK
Gender: Male
Posts: 96
 
Device(s): Samsung Galaxy Tab 2
Carrier: Not Provided

Thanks: 19
Thanked 5 Times in 5 Posts
Default Problem with using Dolphin Browser on Vega tablet

I have been using Dolphin browsers on my Android tablet and when i view pages like sky news on pictures there is a green arrow in middle of the pictures and i have to click that to view it so does anyone have any idea on what it could be please?

I have the Advent Vega which has flash.

Advertisements
tablet2011 is offline  
Reply With Quote
sponsored links
Old March 7th, 2011, 03:25 PM   #2 (permalink)
Senior Member
 
xmr405o's Avatar
 
Join Date: Dec 2009
Posts: 4,153
 
Device(s): Samsung GS4 x 2, Samsung Galaxy Tab 7 plus, Nexus 7 32gb
Carrier: Not Provided

Thanks: 1,475
Thanked 1,162 Times in 770 Posts
Default

Quote:
Originally Posted by tablet2011 View Post
I have been using Dolphin browsers on my Android tablet and when i view pages like sky news on pictures there is a green arrow in middle of the pictures and i have to click that to view it so does anyone have any idea on what it could be please?

I have the Advent Vega which has flash.
You probably have the plugins set as On-demand. If you want to change it,

Go into your Dolphin settings by clicking the menu button while your in the browser...then click on More>settings>Advancedsettings>Enableplugins.
__________________
My Drid does... your phne duhs...
xmr405o is offline  
Reply With Quote
The Following User Says Thank You to xmr405o For This Useful Post:
tablet2011 (March 7th, 2011)
Old March 7th, 2011, 08:40 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Macclesfield UK
Gender: Male
Posts: 96
 
Device(s): Samsung Galaxy Tab 2
Carrier: Not Provided

Thanks: 19
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by xmr405o View Post
You probably have the plugins set as On-demand. If you want to change it,

Go into your Dolphin settings by clicking the menu button while your in the browser...then click on More>settings>Advancedsettings>Enableplugins.
Many thanks for that

Looked in settings and changed it and all seems ok now.
tablet2011 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > Advent Vega
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.