Go Back   Android Forums > Archived Android Devices > Archived Tablets > Advent Vega

test: Reply
 
LinkBack Thread Tools
Old April 30th, 2011, 03:29 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default market place

Hi all, i bought an acer vega tablet yesterday and am unable to use marketppace, i keep getting the message "no device associated with this account" , i'm signing in with my primary account.
Looking on the google help forums this seems to be a common problem, but i haven't found an answer for tablets yet.

Advertisements
bassai is offline  
Reply With Quote
sponsored links
Old April 30th, 2011, 04:31 PM   #2 (permalink)
Senior Member
 
Join Date: Mar 2011
Posts: 725
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 289 Times in 163 Posts
Default

Quote:
Originally Posted by bassai View Post
Hi all, i bought an acer vega tablet yesterday and am unable to use marketppace, i keep getting the message "no device associated with this account" , i'm signing in with my primary account.
Looking on the google help forums this seems to be a common problem, but i haven't found an answer for tablets yet.
Acer Vega? Don't you mean Advent Vega?
gabeyong is offline  
Reply With Quote
Old May 1st, 2011, 03:12 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gabeyong View Post
Acer Vega? Don't you mean Advent Vega?
Sorry yes
bassai is offline  
Reply With Quote
Old May 1st, 2011, 07:59 AM   #4 (permalink)
New Member
 
Join Date: Feb 2011
Location: Essex, u.k.
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Pity. That couldve been your problem right there, trying to access the market place on a device that doesnt exist! Lol.
backudog is offline  
Reply With Quote
Old July 12th, 2011, 05:07 AM   #5 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bassai View Post
Hi all, i bought an acer vega tablet yesterday and am unable to use marketppace, i keep getting the message "no device associated with this account" , i'm signing in with my primary account.
Looking on the google help forums this seems to be a common problem, but i haven't found an answer for tablets yet.
I have the same problem as you too, although my device is a 'Jex tab delux', according to the sellers it is almost the same as the avent vega. I see nobody has replied to your question as yet, I'm still searching for an answer also. If I find one I'll let you know, and would appreciate it if you would do the same. Thanks
jojo1528 is offline  
Reply With Quote
Old August 6th, 2011, 04:38 AM   #6 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

With the Vega not having 3G, Google wont allow it to access the Marketplace for some bizarre reason. There are ways round it, but I'm yet to sort it on my daughters
nd.marshall is offline  
Reply With Quote
Old September 14th, 2011, 01:02 PM   #7 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also in the same boat. Has anyone found a fix for this issue yet?
ThrillJunkieUK is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > Advent Vega
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:23 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.