Go Back   Android Forums > Archived Android Devices > Archived Tablets > Advent Vega

test: Reply
 
LinkBack Thread Tools
Old August 4th, 2011, 11:56 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Location: Kent/Essex
Posts: 5
 
Device(s): PB Liberty Tab HTC Desire S
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Happy Advent Vega and Google account

Please, help i am just trying to set up my Gmail under the accounts and Syn area on settings, but it cant find the servers.

I have done what is mentioned in other forums etc.

But still cant find servers, has anyone else had or got the same problem.

P.S My Gmail account is set up under the email app and that syncs fine, as i say its just under the actual accounts and sync area.

Thanks in advance.

Advertisements
dan3813 is offline  
Reply With Quote
sponsored links
Old August 6th, 2011, 06:09 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Location: Kent/Essex
Posts: 5
 
Device(s): PB Liberty Tab HTC Desire S
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still cant get it to work any ideas.
dan3813 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > Advent Vega
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.