Go Back   Android Forums > Android Phones > LG Ally > Ally - All Things Root

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 9th, 2010, 10:21 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Leogorath's Avatar
 
Join Date: Oct 2010
Location: Bawlmer, Merlin
Posts: 18
 
Device(s): LG Ally (Velocity 1.0)
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via AIM to Leogorath
Question Skyfire Black Screen After Uninstalling Stock Browser.

Not sure if this has been asked before (didn't see a thread on it, anyway), but...

I uninstalled Android's default browser (Browser.apk) after reading from this post that it was safe, as long as another browser was installed.

Afterward, Dolphin and Opera seem to work fine (although I hate Opera, but that's another story). Skyfire, however, just comes up to a black screen, and doesn't do anything else until I decide to exit.

Is Skyfire just an overlay of features onto the stock browser, or could something else have disabled it?

Also, is there a place/way I can re-download/re-install the stock browser? I mean, I guess I could re-flash my ROM, but that seems a bit excessive.

Any help would be appreciated!

Advertisements
Leogorath is offline  
Last edited by Leogorath; October 9th, 2010 at 10:28 AM.
Reply With Quote
sponsored links
Old October 17th, 2010, 10:41 AM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 2
 
Device(s): HTC Hero (Sprint)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue. I am running Fresh Hero 2.4. I thought it was cause of a conflict between Skyrire and the custom ROM, but seems like it is because I uninstalled the stock browser.
thebals is offline  
Reply With Quote
Old October 17th, 2010, 11:42 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Leogorath's Avatar
 
Join Date: Oct 2010
Location: Bawlmer, Merlin
Posts: 18
 
Device(s): LG Ally (Velocity 1.0)
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via AIM to Leogorath
Default

Yeah... I just wound up moving on to Dolphin. It seems to work okay.
Leogorath is offline  
Reply With Quote
Old October 23rd, 2010, 06:50 PM   #4 (permalink)
Member
 
Join Date: May 2010
Posts: 463
 
Device(s):
Carrier: Not Provided

Thanks: 114
Thanked 71 Times in 50 Posts
Default

The one thing I noticed in the time I spent testing Skyfire was that everytime I launched it, the stock browser would also be launched because both would be listed in my running apps even though I never launched the stock broswer. I have to wonder if the stock browser is somehow needed to run Skyfire and that is why your screen is black.
flyinjoe13 is offline  
Reply With Quote
Old October 25th, 2010, 11:13 AM   #5 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 2
 
Device(s): HTC Hero (Sprint)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally, last night I re-installed the stock browser and as expected Skyfire works fine now! I agree with flyinjoe13, Skyfire somehow needs the stock browser.

While Skyfire was not working, I tried Dolphin. It supports flash in a very different way from Skyfire. In Skyfire the videos get buffered on their servers, hence we do not have to d/l the clip whereas in Dolphin the clip gets d/l to the cellphone (takes a long time, due to filesize) and then plays on the phone.

Just IMO, I an a fan of how Skyfire handles any video; as it is much faster and uses much less data.
thebals is offline  
Reply With Quote
Old October 25th, 2010, 11:30 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Leogorath's Avatar
 
Join Date: Oct 2010
Location: Bawlmer, Merlin
Posts: 18
 
Device(s): LG Ally (Velocity 1.0)
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via AIM to Leogorath
Default

Good to know, thanks. I'll probably try putting the stock browser back in at some point, and see what happens.
Leogorath is offline  
Reply With Quote
Reply
Tags
ally, broswer, dolphin, skyfire, system app


Go Back   Android Forums > Android Phones > LG Ally > Ally - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.