Go Back   Android Forums > Android Discussion > Android Accessories

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old November 30th, 2012, 11:36 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Data Cable Problems for my Optimus M

Ok so here's my problem, I purchased a data cable online and its been working fine. I recently switched from using a wall charger to just using my data cable connected to my computer. Before today, every time i plugged it in it would ask me if i wanted to mount. Well, today i plugged it in and now it will only charge. WTH, can someone help me out. Ive tried turning on USB debug mode, didnt work. i tried different USB ports on my computer, didnt work... PLEASE HELP

Advertisements
cynicalman is offline  
Reply With Quote
sponsored links
Old December 1st, 2012, 06:50 PM   #2 (permalink)
Premium Member
 
OutOfPhase's Avatar
 
Join Date: Dec 2010
Location: Tampa, FL
Posts: 4,025
 
Device(s): Droid Maxx, Samsung Galaxy Note 10.1 2014 edition, Droid 1, Droid Bionic, Xoom
Carrier: Verizon

Thanks: 2,802
Thanked 2,150 Times in 1,320 Posts
Default

On your PC did you select it to do nothing in auto play. You can check on your pc by going to start-control panel-auto play scroll down look for your phone make sure chose by default is selected.

Welcome to the forum
OutOfPhase is offline  
Reply With Quote
Old December 1st, 2012, 07:19 PM   #3 (permalink)
Chemist
 
h4x0rj3ff's Avatar
 
Join Date: Jan 2011
Location: Tri-Cities, Michigan
Gender: Male
Posts: 2,565
 
Device(s): SGS3 16GB - CM11 Nightlies, Nexus 7 16GB (2012) - CM10.2 Nightlies
Carrier: Verizon Wireless

Thanks: 499
Thanked 875 Times in 502 Posts
h4x0rj3ff@gmail.com
Default

did you set your connection mode (on device) to charge only under settings > connectivity > default connection mode> and did you uncheck the option to always ask?
__________________
[SIGPIC]Hi Everyone!!![/SIGPIC]
h4x0rj3ff is offline  
Reply With Quote
The Following User Says Thank You to h4x0rj3ff For This Useful Post:
OutOfPhase (December 1st, 2012)
Old December 10th, 2012, 02:38 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dear lord i'm dumb! I turned off the phone as a mass storage device.... sorry
cynicalman is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Accessories
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:39 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.