Go Back   Android Forums > Android Discussion > Android Applications
Android Applications All the information you could ever want about Android Applications. Learn about apps and get help with them... all here! New apps can be found and announced in the Applications Announcements forum linked below.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree15Likes
  • 1 Post By Lazer77
  • 1 Post By Lazer77
  • 1 Post By ShelleyD1
  • 1 Post By twilighter
  • 1 Post By G.Armour
  • 1 Post By Lazer77
  • 1 Post By Lazer77
  • 1 Post By twilighter
  • 1 Post By harvey_wallbanger
  • 1 Post By brownhornet
  • 1 Post By vegasfergie
  • 1 Post By Lazer77
  • 1 Post By NexuSix
  • 1 Post By Rensy
  • 1 Post By bigbadwulff

test: Reply
 
LinkBack Thread Tools
Old September 12th, 2010, 12:12 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default My Facebook for Android app won't work anymore?

I keep getting an error message when i try to load notifications or the recent news feed, it says:
Cannot retrieve notification. Please try again later. Error message: [601/parser error: unexpected '-'at position 64.]


I try to reinstall it, but it doesnt show up on my uninstaller app, and i can only uninstall updates through my application manager, i cannot actually uninstall the entire app.

Does anyone know how to fix this? Its for an EVO 4G.
kim king likes this.

__________________
Jeszcze Polska nie zginela kiedy my zyjemy
Na zawsze Polska
Lazer77 is offline  
Reply With Quote
sponsored links
Old September 12th, 2010, 01:28 PM   #2 (permalink)
You know you want to.
 
G.Armour's Avatar
 
Join Date: Jan 2010
Location: Georgia
Posts: 4,530
 
Device(s): Motorola Droid, Motorola Droid 2, Motorola Droid X, Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 347
Thanked 307 Times in 260 Posts
G.Armour69
Default

It is still working fine on my moto Droid. Try going into your accounts, sign out of Facebook and sign back in. I have had a similar problem but it was just because my phone was roaming. You could also just try to reboot your phone, that may fix it. Hope this helps.
__________________
If you like something I've said or if I've helped you in any way, please click the thanks button.
G.Armour is offline  
Reply With Quote
Old September 12th, 2010, 05:52 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by G.Armour View Post
It is still working fine on my moto Droid. Try going into your accounts, sign out of Facebook and sign back in. I have had a similar problem but it was just because my phone was roaming. You could also just try to reboot your phone, that may fix it. Hope this helps.
I have already tried both of these, no luck :[
Lazer77 is offline  
Reply With Quote
Old September 13th, 2010, 08:29 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump
Lazer77 is offline  
Reply With Quote
Old September 13th, 2010, 08:01 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump...
Lazer77 is offline  
Reply With Quote
Old September 14th, 2010, 08:49 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anyone help please?
kim king likes this.
Lazer77 is offline  
Reply With Quote
Old September 14th, 2010, 09:06 AM   #7 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mine doesn't work either. Put I just got a Fascinate yesterday and thought it was because I didn't know what I was doing. Twitter works though. I can get on facebook in some areas, but others say to logon on a computer. So frustrating.
kim king likes this.
ShelleyD1 is offline  
Reply With Quote
Old September 14th, 2010, 09:42 AM   #8 (permalink)
Junior Member
 
wrestlingnrj's Avatar
 
Join Date: Jun 2010
Location: SoCal
Posts: 22
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to wrestlingnrj
Default

I've got the same issue with my Incredible. Notifications hasn't updated since I upgraded to 2.2 and the news feed updates whenever it randomly feels like it. So far, I've yet to find a solution.
wrestlingnrj is offline  
Reply With Quote
Old September 14th, 2010, 10:41 AM   #9 (permalink)
Member
 
Join Date: Mar 2010
Location: jacksonville, FL
Posts: 125
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 6 Times in 5 Posts
Default

Having the same problem on EVO. I just want to uninstall it completely and just use fbook instead.
kim king likes this.
__________________
Sprint HTC Evo
Sprint Galaxy S2
Sprint Galaxy Note 2
twilighter is offline  
Reply With Quote
Old September 14th, 2010, 10:52 AM   #10 (permalink)
You know you want to.
 
G.Armour's Avatar
 
Join Date: Jan 2010
Location: Georgia
Posts: 4,530
 
Device(s): Motorola Droid, Motorola Droid 2, Motorola Droid X, Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 347
Thanked 307 Times in 260 Posts
G.Armour69
Default

The only way I know to take a factory installed app off is to root your device and uninstall it that way. I figured signing out and back in would fix. Try signing out, reboot your phone, and sign back in.
kim king likes this.
G.Armour is offline  
Reply With Quote
sponsored links
Old September 14th, 2010, 12:29 PM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did the signing out and rebooting, I tried those types of fixes. But I cannot figure out how to uninstall. I have never rooted a phone (I have other things), I'm worried I'll brick it.
kim king likes this.
Lazer77 is offline  
Reply With Quote
Old September 15th, 2010, 11:09 PM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So there are no fixes for this?
kim king likes this.
Lazer77 is offline  
Reply With Quote
Old September 16th, 2010, 12:27 PM   #13 (permalink)
Member
 
Join Date: Mar 2010
Location: jacksonville, FL
Posts: 125
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by G.Armour View Post
The only way I know to take a factory installed app off is to root your device and uninstall it that way. I figured signing out and back in would fix. Try signing out, reboot your phone, and sign back in.
I don't think this was a factory installed app. If I remember correctly, I had installed it from the android market. But, It won't allow me to uninstall. Only uninstall the updates....I might be wrong though.
kim king likes this.
twilighter is offline  
Reply With Quote
Old September 16th, 2010, 01:28 PM   #14 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Sweden
Posts: 23
 
Device(s): HTC Desire
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

I got the same issues. Perhaps they need to update the Facebook app to fully function on 2.2?

Oh, I run a Desire...
kim king likes this.
harvey_wallbanger is offline  
Reply With Quote
Old September 16th, 2010, 02:22 PM   #15 (permalink)
Member
 
Join Date: Jul 2010
Location: GA
Posts: 366
 
Device(s): HTC Evo 3D
Carrier: Not Provided

Thanks: 1
Thanked 34 Times in 24 Posts
Default

Im to the point now that I dont even use it anymore
kim king likes this.
brownhornet is offline  
Reply With Quote
Old September 16th, 2010, 04:34 PM   #16 (permalink)
Member
 
Join Date: Mar 2010
Location: jacksonville, FL
Posts: 125
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 6 Times in 5 Posts
Default

Don't know if this has anything to do with it, but I had facebook as one of my bookmarks and when I deleted it, it appears that I don't have the facebook for android problem anymore....I don't get how bookmarks had anything to do with it....
twilighter is offline  
Reply With Quote
Old September 16th, 2010, 04:58 PM   #17 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same problem, on a Droid. I did the signout and reboot to no avail. And this has only happened since I got the OTA 2.2 update. Before that it worked perfect. Hopefully someone will get a patch out or something soon.
kim king likes this.
vegasfergie is offline  
Reply With Quote
Old September 16th, 2010, 05:18 PM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Bluffton, SC
Posts: 47
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by twilighter View Post
I don't think this was a factory installed app. If I remember correctly, I had installed it from the android market. But, It won't allow me to uninstall. Only uninstall the updates....I might be wrong though.
On my HTC Evo 4G it was a factory installed map.
kim king likes this.
Lazer77 is offline  
Reply With Quote
Old September 16th, 2010, 05:37 PM   #19 (permalink)
Member
 
NexuSix's Avatar
 
Join Date: Mar 2010
Posts: 135
 
Device(s): Google Nexus One (ATT 3G version)
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by G.Armour View Post
The only way I know to take a factory installed app off is to root your device and uninstall it that way.
Quote:
Originally Posted by Lazer77 View Post
I have never rooted a phone (I have other things), I'm worried I'll brick it.
While acting on the side of caution is always reasonable and prudent especially when rooting there is an easy way to root without losing your warranty:

1-click root
[APP] [ROOT] 1-click root for N1 (Latest ver: 1.6.2 beta 5) - xda-developers

Then us Titanium Backup to remove the undesirables, I highly suggest acquiring the donate version to have extended abilities, like the ability to freeze apps:



Also note, I tested my facebook app and it is running without event as per usual. ;-)

kim king likes this.
NexuSix is offline  
Last edited by NexuSix; September 16th, 2010 at 05:43 PM.
Reply With Quote
Old July 28th, 2011, 08:18 AM   #20 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

what works for me when i get this error is deleting the cache in "manage my applications" under settings. if it doesn't work, try logging out if you're logged in anywhere. restart the facebook app after deleting the cache.
kim king likes this.
Rensy is offline  
Reply With Quote
sponsored links
Old August 15th, 2011, 11:56 AM   #21 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Solution that worked for me - thanks!

Yes! Erasing cache and restarting Android - worked. Thanks!!
suible is offline  
Reply With Quote
Old August 15th, 2011, 02:43 PM   #22 (permalink)
Senior Member
 
Join Date: Jun 2010
Posts: 2,402
 
Device(s): Droooooid-X, BB Storm 1 retired,
Carrier: Not Provided

Thanks: 19
Thanked 198 Times in 125 Posts
Default

The Fix: Friend Caster. In the Market. Works much better than the official FB app. No chat however, if that is a big thing to you.
No goofy "status wheel" like the new FB app. I hate that thing.
kim king likes this.
bigbadwulff is offline  
Last edited by bigbadwulff; August 15th, 2011 at 02:48 PM.
Reply With Quote
Old August 30th, 2012, 09:36 AM   #23 (permalink)
New Member
 
Join Date: Aug 2012
Location: houston, tx
Posts: 1
 
Device(s): zte 930d
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Lazer77 View Post
I keep getting an error message when i try to load notifications or the recent news feed, it says:
Cannot retrieve notification. Please try again later. Error message: [601/parser error: unexpected '-'at position 64.]


I try to reinstall it, but it doesnt show up on my uninstaller app, and i can only uninstall updates through my application manager, i cannot actually uninstall the entire app.

Does anyone know how to fix this? Its for an EVO 4G.
i really need my facebook fix on my android phone. made by: zte model no.: 930d
kim king is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Applications
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.