Go Back   Android Forums > Android Discussion > Android Applications
Android Applications All the information you could ever want about Android Applications. Learn about apps and get help with them... all here! New apps can be found and announced in the Applications Announcements forum linked below.

test: Reply
 
LinkBack Thread Tools
Old September 22nd, 2010, 12:25 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 119
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default Web sharing lite unreliable.

I LOVE the app "web sharing lite"...it's simple, polished and really convenient but, for some reason, it doesn't work for me most of the time. My network is good, I am connected just fine to it (I can surf and download apps and all that...) but it still won't work until it's ready to. I can restart the wifi connection, reboot the phone...whatever...nothing helps. It just seemingly has a mind of its own. Anyone else have this issue?

For the networking guys in here, a bit of insight from another networking guy: I find it strange, and probably the cause of the problem even, that I can't ping my gateway (192.168.1.1 in my case) but that leaves a big "huh?" out there...if I can't ping the gateway, how the hell does all the other network stuff work...?

Quick side note - anyone know where I can get a list of commands for use with the "terminal emulator" from the market?

Advertisements
rmp5s is offline  
Reply With Quote
sponsored links
Old September 22nd, 2010, 12:51 AM   #2 (permalink)
Premium Member
 
tliebeck's Avatar
 
Join Date: Dec 2009
Posts: 209
 
Device(s): If I stacked them up they'd fall over.
Carrier: Not Provided

Thanks: 36
Thanked 122 Times in 34 Posts
Default

I'm the author of this.

What phone do you have? From what I've seen, many phones love to drop off the wifi network (and not inform you in any capacity). When wi-fi really is working properly though, the app should behave itself.
tliebeck is offline  
Reply With Quote
Old September 22nd, 2010, 08:04 AM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 119
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

My apologies...meant to include that info. It's the Vibrant.

If it was a mere connection issue, wouldn't none of the other things that rely on the connection work? And wouldn't disconnecting and reconnecting fix it?
rmp5s is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Applications
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:08 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.