Go Back   Android Forums > Android Discussion > Android Applications
Android Applications All the information you could ever want about Android Applications. Learn about apps and get help with them... all here! New apps can be found and announced in the Applications Announcements forum linked below.

test: Reply
 
LinkBack Thread Tools
Old November 30th, 2010, 12:42 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo email issue-Username or password incorrect

I've been using the native email app to access Yahoo email on my Droid running 2.2 for quite a while and occasionally, it will have issues connecting to Yahoo's servers. It might last an hour, or a day, and may go away for weeks before it happens again.

The normal error msg I get is 'Username or password incorrect.' And these are both correct if I check. Sometimes it gets fixed if I just go wireless and connect and then back to 3G, but not always. Reboots rarely help as well. Anyone else experience this and have any solutions? Thanks.

Advertisements
Dalilama is offline  
Reply With Quote
sponsored links
Old November 30th, 2010, 01:00 PM   #2 (permalink)
 
Join Date: Nov 2010
Posts: 172
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by Dalilama View Post
I've been using the native email app to access Yahoo email on my Droid running 2.2 for quite a while and occasionally, it will have issues connecting to Yahoo's servers. It might last an hour, or a day, and may go away for weeks before it happens again.

The normal error msg I get is 'Username or password incorrect.' And these are both correct if I check. Sometimes it gets fixed if I just go wireless and connect and then back to 3G, but not always. Reboots rarely help as well. Anyone else experience this and have any solutions? Thanks.
I had that with Gmail. After a week of OK operation it wouldn't recognise my ID or password anymore. Gmail support refused to help out. So I kicked Gmail.

Using my free Yahoo mail account now through a good free Yahoo mail app from the market. You can try that too.
Rokcet Scientist is offline  
Reply With Quote
Old November 30th, 2010, 01:34 PM   #3 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 10 Times in 9 Posts
Default

I think Yahoo did something on their side. (Yahoo+ still work)
I had it setup and working on the Sansung Captivate but the Nexus1 I get incorrect UN and PW. Also my Gmail stopped importing emails from Yahoo account a while back also.
titan2005 is offline  
Reply With Quote
Old December 1st, 2010, 08:01 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wonder if it has anything to do with Yahoo having their own relatively new app for Yahoo email and more. I had considered using it, but in several reviews, people said it was a real battery drain and resource hog.

Anyone familiar with the new app and it's pros/cons?
Dalilama is offline  
Reply With Quote
Old December 1st, 2010, 01:49 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I now have the Yahoo app on here and that works fine. FYI for those who want other work-arounds:

When logging into the new app, it said I was locked out of my email account and had to logout and then re-login from a browser to unlock the account. By doing this, I was able to get into both the new app and the native app on the Droid. While your browser requires you to periodically login to refresh, the native app doesn't do this, and must be experiencing this problem as a result.

So if you get that error message like I did in my original post, try logging out and back in via a browser to reset the lock. Hopefully it will work for you too.
Dalilama is offline  
Reply With Quote
Old December 1st, 2010, 09:55 PM   #6 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: Paradise
Posts: 581
 
Device(s): Evo
Carrier: Not Provided

Thanks: 7
Thanked 52 Times in 49 Posts
Default

K9 works fine.
__________________
Sprint Evo in Paradise! High taxes also, higher next year.
Benjie is offline  
Reply With Quote
Old March 15th, 2011, 05:19 PM   #7 (permalink)
New Member
 
Join Date: Mar 2011
Location: Wellington, NZ
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem on my partners i5510. The default email app just will not work with her IMAP personal email account nor her Exchange work email account. They both report that the username or password is incorrect???

I installed Improved Email and got her exchange account to work, but the IMAP account reports the same problem, so...

I installed K9 to and got her IMAP account working with that but since her exchange is 2010 version K9 can't handle both accounts so she has to use two mail apps.

Anyone ideas?
oefox is offline  
Reply With Quote
Old July 5th, 2011, 11:20 AM   #8 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar issue with Droid2 (Android 2.2) where at first I noticed it was unable to connect to the Gmail server, then when I opened Yahoo (using the EMAIL app) it showed similar errors. On GMAIL, it wanted me to enter an authentication code (to confirm I wasn't a SPAM robot) but either I entered the characters incorrectly, or, if they were correct, the Droid wasn't able to send them to the server. --- This all started the day after I had customized "Advanced Task Manager". I searched the web (didn't find any good answers), and didn't want to reset the phone to the factory defaults (that's a last resort kind of thing) so I went to "Applications" to manage them. I un-installed the GMAIL app then restarted the phone. There is a 'default' GMAIL app (at least on my phone) that I opened, and it began reading the mail again, then it automatically went to the MARKET and re-installed the non-default app. It is working normally again and the EMAIL app (for Yahoo) began working again right away too. I don't know why this worked, but it corrected the problem with not much hassle.
womey is offline  
Reply With Quote
Old July 30th, 2011, 11:50 AM   #9 (permalink)
Member
 
Archon810's Avatar
 
Join Date: Oct 2009
Posts: 153
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 83 Times in 35 Posts
Send a message via AIM to Archon810
Default

Had the same issue just now, but then it started working as soon as I logged in from my laptop. Pretty sure that "whitelisted" the IP or something like that and Yahoo started letting me in on mobile. Weird stuff.
__________________
AndroidPolice.com - Android news, reviews, and tutorials | @AndroidPolice
My Tech Blog
| @ArtemR
Archon810 is offline  
Reply With Quote
Old March 11th, 2013, 09:16 PM   #10 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Here is the answer...

From Feeldennis ((Solution) Yahoo messenger log in problem invali... - BlackBerry Support Community Forums)

Yahoo messenger log in problem invalid username/password.

Hello every one, I have had the problem of logging into my yahoo messenger on my blackberry for the past 3 months. I checked all the forums on line but to no avail.

This was the problem, I could not sign in, it tells me invalid username/password. I reinstalled the app so many times. I changed my password as well to see if it was a problem with my cached password that that was not updated on the phone.

I could sign in on my phone into yahoo messenger with other apps and on my desktop but not on the yahoo messenger app. I could sign in with other yahoo id’s but not mine. Black berry tech support asked me to format my phone and reinstall the OS, still that did not work. On line I saw lots of people had the same problem as me.

This was the solution to the problem.

1. Log into your yahoo mail via a computer.
2. Top left of the page under your email address on the drop down menu go to account info page.
3. On the account information page under the heading “sign in and security” click on “manage apps and website connections”
4. This page shows the websites and applications that you have authorized to access your Yahoo! Account. Delete all of them, they would be recreated once your log into yahoo via your portable devices or apps etc. possible there were multiple entries and some conflict.
5. Now try and log into your yahoo messenger via your blackberry using the yahoo app messenger.
6. This worked for me like a charm.( most people think you always get the password wrong that’s why we could not log in.)

Kind regards
Feeldennis
Ps. If this was useful, kindly give me a kudos and leave a reply.
TJude is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Discussion > Android Applications
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.