Go Back   Android Forums > Android Discussion > Android Applications
Android Applications All the information you could ever want about Android Applications. Learn about apps and get help with them... all here! New apps can be found and announced in the Applications Announcements forum linked below.

test: Reply
 
LinkBack Thread Tools
Old January 3rd, 2011, 05:44 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy EasyTether Lite

Lite version (at least) just doesn't want to work. The pc software installs .... and then just seems to disappear from view (no icons, start menu item or anything).

When I try using it, the phone tries to force me to enter a code which has to be purchased - ie. a forced upsale to the full version.

Certainly, internet access isn't possible from the lite version on my pc/phone (win vista latop and Samsung Interceptor).

But if anyone has any thoughts on how to fix it so it works .... that would be very much appreciated

Advertisements
s400 is offline  
Reply With Quote
sponsored links
Old January 3rd, 2011, 06:00 PM   #2 (permalink)
 
Join Date: Dec 2010
Location: Sodom & Gomorra
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

I would uninstall it and install PDAnet (free; in the market) because that does work!
3Bier is offline  
Reply With Quote
Old January 3rd, 2011, 09:20 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry PDAnet problems !!!

Quote:
Originally Posted by 3Bier View Post
I would uninstall it and install PDAnet (free; in the market) because that does work!
Did this - seemed to work at first. At least I got an icon on my laptop!!

Managed to connect for about 30 seconds fine, and then it crapped out with an error code = 1 (whatever that means?!?)

What's more, it destroyed my USB driver for the phone, so now I can't use the phone on the laptop at all !!

Any suggestions on how to recover from this would be greatly appreciated.
s400 is offline  
Reply With Quote
Old January 3rd, 2011, 10:09 PM   #4 (permalink)
 
Join Date: Dec 2010
Location: Sodom & Gomorra
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by s400 View Post
Did this - seemed to work at first. At least I got an icon on my laptop!!
What kind of icon? A PDAnet icon, or a volume icon?
If it's the latter, that's not wrong, but it's not at all an indication that PDAnet is or is not working. It only proves that your laptop 'recognises' (mounts) the phone as an external volume to your laptop('s internal) HD. Over USB (so USB drivers seem fine...). So you should be able to move (copy) files from one to the other.

Quote:
Managed to connect for about 30 seconds fine, and then it crapped out with an error code = 1 (whatever that means?!?)
Define "Managed to connect" please. To the internet from the laptop? You got webpages? Or eMail?
Are you running PDAnet correctly on both the phone and on the laptop?

Quote:
What's more, it destroyed my USB driver for the phone, so now I can't use the phone on the laptop at all !!
"it destroyed my USB driver for the phone". Yeah?
How do you know that?
And who was handling the phone when it happened?

Quote:
Any suggestions on how to recover from this would be greatly appreciated.
Restore backup.
3Bier is offline  
Last edited by 3Bier; January 4th, 2011 at 12:03 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Applications
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:37 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.