Go Back   Android Forums > Android Discussion > Android Applications
Android Applications All the information you could ever want about Android Applications. Learn about apps and get help with them... all here! New apps can be found and announced in the Applications Announcements forum linked below.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 31st, 2012, 10:40 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Nexus7 thinks it's on a proxy server

My nexus7 has somehow decided it's on a proxy, even though I never set one. How do I take it off of the proxy.

Android 4.2.1 it's what it's running.

Amridell is offline  
Reply With Quote
sponsored links
Old December 31st, 2012, 02:47 PM   #2 (permalink)
Senior Member
 
hstroph's Avatar
 
Join Date: Oct 2012
Posts: 580
 
Device(s): Nexus 4, rooted Android 4.4
Carrier: net10 MVNO w/ T-Mobile SIM

Thanks: 20
Thanked 77 Times in 63 Posts
Default

Hello, it appears that you're new to AF, so allow me to extend to you a warm welcome.

It's not at all clear what you mean by "{thinks,decided} it's on a proxy", so any help I can offer is very generic. You've made a network settings choice(s) and need to review your settings.

Have you enabled VPN for some reason? Are you using a data connection or wifi?

Did you install an app that communicates through a proxy to make it appear that the device is in e.g. UK while really in AU? Check the apps that are running and shut down (one by one) those you suspect.

In stock Android 4.2.1, Settings -> Data Usage (More ...) and check everything against the settings your carrier prescribes.
hstroph is offline  
Reply With Quote
Old December 31st, 2012, 05:22 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry for being unclear. My Nexus 7 seems to be throwing an error when I try to connect to websites (some work, but I believe that they are cached), saying "can't connect to the proxy server", however, I never actually did anything remotely in that direction. I mean, I had it connect to my home wifi network. I never installed a proxy manager app of any sort.

Also, it came running 4.1, if that helps.
Amridell is offline  
Reply With Quote
Old December 31st, 2012, 11:54 PM   #4 (permalink)
Distributor of Awesome
 
RyanB's Avatar
 
Join Date: Jul 2012
Location: Rochester, NY
Gender: Male
Posts: 662
 
Device(s): Phone: O.G. Droid -> Droid X -> GNex -> Moto X Tablet: TF101 -> Nexus 7 (2012)
Carrier: Verizon

Thanks: 22
Thanked 107 Times in 98 Posts
Default

I hope someone can correct me if I'm wrong, but aren't proxy settings taken care of in the browser?

OP, are you finding this to happen in Chrome, or are you using a different browser? Do you get the same result/error message when you switch to another browser?
__________________
Please hit the "like" button if I've helped.
RyanB is offline  
Reply With Quote
Old January 1st, 2013, 12:32 AM   #5 (permalink)
I ain't nobody!
 
saptech's Avatar
 
Join Date: Dec 2011
Location: Third Stone from the Sun
Posts: 3,544
 
Device(s): Motorola Moto G, Samsung Stratosphere, Galaxy Tab 2 SE.
Carrier: T-Mobile

Thanks: 572
Thanked 768 Times in 612 Posts
Default

I had a similar problem with my phone. I wasn't able to get any webpages to appear. Turns out I had to go into System Settings, Wireless & Networks, Wifi Settings, Advance. Then I went into Proxy and it had info in there, I cleared it and webpages started working.

Getting into the Proxy section may be different for your tablet but check it if you can find it.

Just a thought!
__________________
Like it is...Yusef Lateef
saptech is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Applications
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:10 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.