Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 19th, 2012, 07:19 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Desire HD
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Notsure Icon problem

I have found some threads about a similar problem to mine but this seems a bit different.

After connecting my phone to a PC as disk drive and then removing it all the icons on my home screens for apps on my SD card remain as default android icons instead of returning to their normal look

Unusually, if I press them they actually work, and the icons on the main application screen DO revert back. I have been solving this at first by painstakingly removing each faulty icon and replacing it again from the main apps page. I since found a slightly quicker way which is to do a "hot reboot" (whatever that is!), sometimes 2 or 3 times before all icons revert to their correct look.

I'd really like to find a way to just stop this happening in the first place.

I'm using an HTC Desire HD running Honey3D which I just recently flashed so maybe the ROM is causing the problem?

Brunny is offline  
Reply With Quote
sponsored links
Old May 19th, 2012, 09:03 AM   #2 (permalink)
Killer Psychologist
 
chanchan05's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 10,781
 
Device(s): Samsung Galaxy SL (I9003), Samsung Galaxy Tab 7.0 Plus (P6200), Samsung Galaxy SIII mini (i8190)
Carrier: Not Provided

Thanks: 140
Thanked 2,338 Times in 1,942 Posts
Default

Its a problem with accessing the data from your card. You can fix this by a media scan. What card class are you using? You may want to try using a faster SD card.
__________________
https://shared.com?ref=51950 100GB free storage. WOW.

Worried about your health? Take the True Health Assessment now! Click HERE
chanchan05 is offline  
Reply With Quote
The Following User Says Thank You to chanchan05 For This Useful Post:
Brunny (May 19th, 2012)
Old May 19th, 2012, 11:39 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Desire HD
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Thanks. It's a class 4 card so just ordered a class 10. Hopefully that will fix it. The media scan didn't seem to work though. Tried using rescan media and made no difference.
Brunny is offline  
Reply With Quote
Old May 23rd, 2012, 01:57 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Desire HD
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Cry

Unfortunately the new C10 card made no difference

Any other ideas?

I might try going back to the stock ROM. Which is Nitr00's version on this forum? Sense 3.0?
Brunny is offline  
Reply With Quote
Old May 23rd, 2012, 02:40 PM   #5 (permalink)
Senior Member
 
jefboyardee's Avatar
 
Join Date: Jan 2011
Posts: 3,351
 
Device(s): Rootless Ascend 2
Carrier: Stray Talk

Thanks: 368
Thanked 471 Times in 403 Posts
Default

I have an 8mb SD that wakes up slowly, but pressing the menu button brings up the settings for LauncherPro. From there I just tap Restart LP and it all wakes up.
jefboyardee is offline  
Reply With Quote
Reply
Tags
desire hd, honey3d, icons


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:03 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.