Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old July 2nd, 2012, 01:57 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Stuck at boot, "Password Failure"? Help apperciated

Hi everyone, I've been lurking around here unregistered since I got my first Android device last year, namely the ZTE Blade.

Now however, I'd love to get help because somehow I've managed to make my brand-new tablet not to boot, and I seek expertise from the experts.
I've searched around both Google and on XDA, but haven't found anything because I don't know how to search for it, due to the fact that the error is in Chinese.

So to make a story short I just arrived today from a trip in HongKong.
I was very pleased with my ZTE Blade so I decided I'd buy a cheap Android-running tablet during my stay, and so I did.
I got myself an "Acho C908", which I tested in the store first. May be an unknown brand, but it's a really nice tablet.
It sure has nice specifications and I was pleased with the performance for the price I payed, however I managed to make things worse.

Everything was going good except I couldn't install any apps in Playstore, I always got the “Error Processing Purchase DF-BPA-09″. So I searched this error up and found the guide: Google Play: “Error Processing Purchase DF-BPA-09″

I followed the guide and cleared the data from Google Services Framework. However, after doing so things got bad. My tablet began to freeze so I restarted it. After it booted the "explorer" (forgot the name in Android, refering to Windows-term) didn't answer and crashed and the tablet froze again.
So I rebooted it again and here's where I got stuck.

The thing is that I don't seem to have bricked my tablet, because I'm able to pass the boot logo, however I'm getting stuck at something else. The worse thing is that because of the tablet being a Chinese one, the text is in Chinese! However, this happened to me at the airport when I was heading back from HongKong so I managed to ask some Chinese people.

Here's the "error".
http://img692.imageshack.us/img692/4594/tableth.jpg


From what the Chinese people I asked told me, it says something about "Password Failure" and that I would need to "Reset to Default Settings"?
I have tried to enter some sort of Factory Settings/Hard Reset mode, but holding Volume+ or Volume- or both together during turn on of the device yielded nothing but getting stuck at the first logo during start-up, namely "ACHO".

So do you have any guesses on what to do?
I actually bought two of these tablets, one for me and one for my father. So if there's any information on the working tablet you would need to help me, I would be able to provide you with that.

I'd love to get my new tablet working.

Thank you very much in advance.
Best Regards
Nikkop

Advertisements
nikkop is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:12 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.