Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 31st, 2010, 03:14 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default "Turn off USB Mass Storage" after I Mount connecting to computer???

When I connect my phone to my laptop via USB (using Windows 7) I get the prompt to mount on my phone, select mount, it says "Turn off usb storage", I start the whole process over and I always get the prompt to turn off usb storage.. I believe alot of people are having this same problem.. so there must be a sollution!!!!. TIA for any help.

Side note:
So I look in Computer for the folder to show up and everytime I click "Mount" on my phone like mentioned above it shows a folder for like half a second then it disappears, and my phone makes that stupid sync noise everytime that it should only make once. I uninstalled all 3rd party apps off my phone and this still persists. I have to take out the micro sd card and connect it with my normal sd card adapter. I've been able to connect my phone through usb before without problems, with the sd card accessible. Yes I have used the search function.

voodoochild16 is offline  
Reply With Quote
sponsored links
Old March 31st, 2010, 03:44 AM   #2 (permalink)
OK Computer
 
bluenova's Avatar
 
Join Date: Jan 2010
Location: W Midlands, UK
Posts: 1,618
 
Device(s): Samsung Galaxy Note - 4.2.2
Carrier: Everything Everywhere

Thanks: 189
Thanked 251 Times in 181 Posts
Default

It's normal that after you mount it then say's "Turn off usb storage". After you mount you do what you need to do and then click "Turn off usb storage" to mount the card to the phone again.

It sounds like you are having driver issues in Windows. Try using another USB port as this forces Windows to re-check the drivers.
bluenova is offline  
Reply With Quote
Old March 31st, 2010, 03:49 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by bluenova View Post
It's normal that after you mount it then say's "Turn off usb storage". After you mount you do what you need to do and then click "Turn off usb storage" to mount the card to the phone again.

It sounds like you are having driver issues in Windows. Try using another USB port as this forces Windows to re-check the drivers.
I tried a different USB port and it does the exact same thing. I tried other computers and it does the same thing. There is no where to press "turn off usb storage", it just shows that message on my phone, and it still does the same thing as before. I checked in Settings on my phone and there is no option for that. I'm out of ideas, but thanks for the tip.
voodoochild16 is offline  
Reply With Quote
Old March 31st, 2010, 11:38 PM   #4 (permalink)
Senior Member
 
Eazail70x7's Avatar
 
Join Date: Mar 2010
Location: Baltimore, Maryland
Posts: 1,612
 
Device(s): Samsung Moment and Samsung Epic 4G (a Galaxy S phone)
Carrier: Not Provided

Thanks: 178
Thanked 111 Times in 75 Posts
Default

Ill be honest. After I'm finished with putting my files ion my laptop, I just pull the plug out without dismounting because it does it automatically after I pull it. I'm to scared to hit the turn off ish mass storage button lol
Eazail70x7 is offline  
Reply With Quote
Old April 1st, 2010, 12:34 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Eazail70x7 View Post
Ill be honest. After I'm finished with putting my files ion my laptop, I just pull the plug out without dismounting because it does it automatically after I pull it. I'm to scared to hit the turn off ish mass storage button lol
Aha! someone else going through the same problem... we must find a sollution!!.
voodoochild16 is offline  
Reply With Quote
Old November 8th, 2010, 07:02 PM   #6 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was using my Palm Pre cable and experienced the same issue, once i used the Samsung cable that came with my Epic it worked fine!
hardcoreragdoll is offline  
Reply With Quote
Old November 9th, 2010, 01:15 AM   #7 (permalink)
Senior Member
 
ashykat's Avatar
 
Join Date: Apr 2009
Location: Irvine, CA
Posts: 1,076
 
Device(s):
Carrier: Not Provided

Thanks: 34
Thanked 128 Times in 98 Posts
Default

ashykat is offline  
Reply With Quote
Old November 8th, 2011, 05:58 PM   #8 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default turn off USB storage

pull that screen down the same way you pull down the USB icon.
kpokpo is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.