Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 23rd, 2012, 02:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Android issue with open web based login network

Hi. I am having the same problem with my HTC Evo 3d and my Nexus 7 tablet. At work there is an open network that requires you to accept a policy before you can login. Both devices connect to the network without issue,but then never bring up the login page.

Iphones don't have this issue and neither do some android 2.2 and 2.3 devices. My laptop does not have this issue. However both of my devices are having this issue.

Under advanced setting for this open network there is a place where you can designate a proxy and designate a static ip but nothing else. Again its an OPEN network that will bring up a web based login. Please assist.

Sunburn74 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.