Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old October 1st, 2012, 02:37 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't send MMS - help!

This is driving me mad. I'm a bit new to smartphones so please bear with me if I seem a little slow.

I can't seem to send a photo via MMS. I just get the little timer thing going round and round and eventually it times out. Every time.

I of course googled this and it seems to be problem with some Samsung phones (this is a Galaxy Ace Plus). They say to try enabling "use packet data" (whatever this is). I did this and still no joy. I installed the Hand Cent app, but I just get the same result. It won't send. It must be some setting somewhere.

PLEASE can someone help me????

Advertisements
MikeR380 is offline  
Reply With Quote
sponsored links
Old October 1st, 2012, 02:44 PM   #2 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,422 Times in 2,163 Posts
Default

Okay so I had this problem a lot when using the stock messaging via Verizon's service, since then i switched to google voice and it sends/receives mms via email, using either mobile network or wifi, which is nice, since before it would take years to send!

Usually what i had to do to get a MMS through, would be to either turn off wifi and turn on mobile network, or reboot the phone entirely then turn on mobile network, for some reason i couldn't get an MMS to send for the life of me over Wifi

Hopefully this helps
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
Old October 2nd, 2012, 03:37 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried three other apps for this, GO SMS Pro, Hand Cent SMS, and something else I can't remember. I've had no joy, it's the same thing, just gets stuck on sending. I've tried changing any settings I can find, using wifi, not using wifi, booting, rebooting, re-rebooting. I just can't get it to work. At all.

As a totally unsophisticated user I just can't understand why this doesn't work, I'd have thought MMS messaging is pretty standard functionality that should just work out of the box. The phone is great otherwise and works better and more intuitively than I could ever have hoped for. Think I'll just give up on this one and be happy with the stuff that does work.
MikeR380 is offline  
Reply With Quote
Old October 2nd, 2012, 03:40 PM   #4 (permalink)
Member
 
Join Date: Oct 2010
Posts: 358
 
Device(s): Galaxy Nexus I9250, Vibrant (retired), Galaxy Tab 10.1
Carrier: T-Mobile US

Thanks: 25
Thanked 62 Times in 51 Posts
Default

Do you have an unlocked phone? It may be as simple as looking for the proper APN settings for your carrier.
mrsbelpit is offline  
Reply With Quote
Old October 2nd, 2012, 04:14 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mrsbelpit View Post
Do you have an unlocked phone? It may be as simple as looking for the proper APN settings for your carrier.
Thanks for the reply. I don't know if I have an unlocked phone! I can change the APN settings though so I think the answer is yes (?).

I found a website with the correct settings for virgin mobile and they were slightly different to the settings in my phone. I changed them, but still the same result. Not sending.
MikeR380 is offline  
Reply With Quote
Old October 2nd, 2012, 04:32 PM   #6 (permalink)
Member
 
Join Date: Oct 2010
Posts: 358
 
Device(s): Galaxy Nexus I9250, Vibrant (retired), Galaxy Tab 10.1
Carrier: T-Mobile US

Thanks: 25
Thanked 62 Times in 51 Posts
Default

What country are you in? Did you buy the phone from the carrier or sim free? I'll see if I can direct you to something more helpful.
mrsbelpit is offline  
Reply With Quote
Old October 2nd, 2012, 04:55 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in the UK. I got the phone via an upgrade from Virgin mobile. Does that help?
MikeR380 is offline  
Reply With Quote
Old October 2nd, 2012, 05:26 PM   #8 (permalink)
Member
 
Join Date: Oct 2010
Posts: 358
 
Device(s): Galaxy Nexus I9250, Vibrant (retired), Galaxy Tab 10.1
Carrier: T-Mobile US

Thanks: 25
Thanked 62 Times in 51 Posts
Default

Yes, it does - also, what android version are you running? Gingerbread?

Virgin | Help & Support | Galaxy Ace Plus | Handset topics | How do I set up my phone for mobile internet?

Check this setup if you haven't already.
mrsbelpit is offline  
Reply With Quote
Old October 3rd, 2012, 04:55 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey thanks for the help. The settings looked right to me but I deleted them anyway, started from scratch and it works! Well, only just. I've only managed to send very small pics so far. But it's better than nothing!
MikeR380 is offline  
Reply With Quote
Old October 3rd, 2012, 07:11 PM   #10 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,983
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,472
Thanked 2,861 Times in 2,068 Posts
Send a message via Skype™ to mikedt
Default

Quote:
Originally Posted by MikeR380 View Post
Hey thanks for the help. The settings looked right to me but I deleted them anyway, started from scratch and it works! Well, only just. I've only managed to send very small pics so far. But it's better than nothing!
That sounds about right for MMS, very small pictures, probably a maximum of 20-40k in size. MMS is a bit of a legacy thing from the days when cellphones only had small screens and not much storage.
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is online now  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.