Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 1st, 2012, 10:30 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Ziplip Ice cream sandwich wifi issues

Hi, I just updated my s2 to ice cream sandwich, and all is fine except for the wifi. I connect to my home wifi, and it works perfectly for 5 minutes, then it stops working (all i see is the upload signal, and no download signal) and i have to keep turning it on and off again. I know its not the wifi issue cuz my blackberry/computer connect to wifi perfectly and remain connected. I also tried using a different wifi network and it had the same problem on the s2. Any help would be appreciated

thanks

Advertisements
skaizen is offline  
Reply With Quote
sponsored links
Old October 1st, 2012, 11:07 PM   #2 (permalink)
Senior Member
 
Adauth's Avatar
 
Join Date: Feb 2011
Location: New Orleans
Gender: Male
Posts: 1,665
 
Device(s): LG G2 , LG G Pad 8.3 GPE
Carrier: Verizon

Thanks: 43
Thanked 204 Times in 172 Posts
Default

Check the settings somewhere and check the wifi timeout setting. Im not familiar with your device but it should be in there somewhere.
__________________
LG G2, LG G Pad 8.3 GPE
Adauth is offline  
Reply With Quote
Old October 2nd, 2012, 10:40 AM   #3 (permalink)
Senior Member
 
saptech's Avatar
 
Join Date: Dec 2011
Location: Third Stone from the Sun
Posts: 3,680
 
Device(s): Motorola Moto G, Samsung Stratosphere, Galaxy Tab 2 SE.
Carrier: T-Mobile

Thanks: 611
Thanked 798 Times in 637 Posts
Default

Check under Settings, Wifi section and look for Proxy, make sure it is blank if any info is listed. I had a similar issue with wifi kept showing Web page is not available, clearing the Proxy box fixed it.
__________________
"I'm gonna put a curse on you and all your kids will be born completely naked" - Jimi Hendrix
saptech is offline  
Reply With Quote
Old October 2nd, 2012, 10:56 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

the proxy was already cleared. I thought it was an ics issue so i went back to gingerbread, but the wifi problem still happens :/
skaizen is offline  
Reply With Quote
Old October 2nd, 2012, 11:13 PM   #5 (permalink)
Oil Can!!! Oil Can!!!
 
Metroid Prime's Avatar
 
Join Date: Feb 2012
Location: Land Of Metal
Gender: Male
Posts: 9,106
 
Device(s): Samsung Galaxy SIII
Carrier: AT&T

Thanks: 2,080
Thanked 2,922 Times in 1,883 Posts
Default

Have you considered a factory reset? This usually fixes most bugs associated with the software update.
__________________
Android Forums is more than just a forum, it's a community.
Thank helpful posts. Report abusive/spam posts.
Come hang out with us!
The Lounge| Forum Games
Need help? Questions? Ask a Staff Member!
Site Rules/Guidelines|Android Forums FAQ
Metroid Prime is offline  
Reply With Quote
Old October 3rd, 2012, 10:03 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've already done a factory reset but the problem still persists
skaizen is offline  
Reply With Quote
Old October 3rd, 2012, 10:25 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just did a factory reset, but it didn't solve the issue. also, i went back to gingerbread but it still has the same issue.
skaizen is offline  
Reply With Quote
Old November 19th, 2012, 06:21 PM   #8 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default bonemd

Having same problem as MANY others. Galaxy S2 and wireless with ICS. Mine connects to wireless networks but BLUE phone symbol does not come on screen. If I go to settings, wireless, networks ---it shows I am connected to the network. But no blue phone symbol. However, If I TOUCH screen (anywhere) and close screen THEN little blue symbol comes up --- but it won't do so automatically like it is supposed to. Something MUST be wrong with software. I use T-Mobile. bonemd
bonemd is offline  
Reply With Quote
Reply
Tags
ice cream sandwich, samsung, sii, wifi


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.