Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 3rd, 2012, 08:50 AM   #1 (permalink)
Resident Air Bender
Thread Author (OP)
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 7,386
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 1,942
Thanked 2,743 Times in 1,800 Posts
DragonSlayer8724
Default Social media apps not working

Alright since last night after clearing out my apps cache via apps2sd, Facebook, twitter and yahoo always have "problem loading" error. I've tried doing a fresh install of each app and it's still a no go along with damn near everything else except a hard wipe.

Sent From My HTC Evo 3D Using TapaTalk 2

__________________
Has someone helped you? Dont forget to hit the "thanks" button!
Seen an offense or bad post? Hit the /!\ button!
DragonSlayer95 is offline  
Reply With Quote
sponsored links
Old October 3rd, 2012, 09:41 AM   #2 (permalink)
Member
 
Marc Wonderland's Avatar
 
Join Date: Apr 2010
Location: 916
Posts: 160
 
Device(s): Samsung Galaxy SIII, Samsung Galaxy SII, T-Mobile G2
Carrier: Not Provided

Thanks: 23
Thanked 20 Times in 9 Posts
Default

I am not sure if this is the same issue but when I try to share a pic I am getting a message that says, "No applications to share media files." I have FB, Yahoo, Tumblr, and Twitter.

Addendum: It won't even show the text applications to send the pics either.
Marc Wonderland is offline  
Last edited by Marc Wonderland; October 3rd, 2012 at 09:47 AM.
Reply With Quote
Old October 3rd, 2012, 09:52 AM   #3 (permalink)
Resident Air Bender
Thread Author (OP)
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 7,386
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 1,942
Thanked 2,743 Times in 1,800 Posts
DragonSlayer8724
Default

Not the same problem im having, managed to get yahoo working by clearing out both stock and boat browser history, still working on fb which still gives me the loading error.

I could easily wi ipe all since I'm root with titanium but it's just a pita restoring everything

Edit: after deciding to see if any others are having my problem via market comments, I'm not only one so it's an app problem and not device problem.

Sent From My HTC Evo 3D Using TapaTalk 2
DragonSlayer95 is offline  
Last edited by DragonSlayer95; October 3rd, 2012 at 10:05 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.