Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old October 5th, 2012, 05:01 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Onda V712 not booting past beyond android bot nor going into recovery mode

Hello all

I have a peculiar problem with my Onda V712. I'm hoping that you guys may be able to help me out.

The tablet was working fine and was 90% charged. I was having some issues with my google account so I decided to delete it and set it up again. After deleting the google account I switched off the tablet. When I switched it on again a white android bot came on the screen and nothing beyond that. I waited for almost 30 minutes but there was no progress. The tablet wouldn't boot up beyond the white android bot. I rebooted it several times but no luck. I have tried the following so far-

1. let the battery drain completely by leaving it switched on. The white android bot was on all the time. Then I charged the tablet for 6 hours and tried to boot but the issue persists.
2. Tried the reset button several times with no luck.
3. Tried to get into recovery mode by holding the home button and then pressing/tapping the power button. The tablet doesn't go into recovery. It just shows the white android bot and there is no progress after that.
4. Downloaded the latest firmware from the onda site (I have version 2 so I downloaded the appropriate firmware). Unzipped the contents of the zipped file (total 5 files after deleting the instructions file) to a formatted sd card. Inserted the sd card onto the tablet while the tablet was switched off. Then tried to boot via the sd card by pressing the home button and then the power button as suggested in the onda manual (which was in chinese). But it would just power up with the white android bot and wouldn't do anything beyond that.

I am not sure what I can do to revive this tablet. BTW, when I connect the charger to the tablet I can see the animated battery indicator showing that the battery is charging. Also when I connect it to my pc, it shows up as m3-chip in the device manager with an exclamation mark against it. It says that the drivers are not installed correctly or something like that.

Is there a way to reflash a tablet that won't boot or go into recovery/update mode?

Any help would be appreciated. Thanks in advance.

Advertisements
astleviz is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.